The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Think I have been hacked

View previous topic View next topic Go down

Solved Think I have been hacked

Post by computersciencerocks on June 5th 2013, 11:31 am

I think someone has been into my forums. The pictures have been changed to random images of things like a mouse or a usb stick. The chat box function has been altered, the buttons wont show up properly. I do not want to think that someone has been altering them. But I did not do it and I do not know what to do about it.

I tried restoring the themes back to the original theme but it did not work. The pictures are still there. I tried changing the pictures back to the original by link but that just distorted the layout.

I rescued one of the forums by just changing the skin. But the other forum has a customised skin. So I do not want to lose the hours I put in changing all the functions of the skin by changing it!

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by Derri on June 5th 2013, 12:04 pm

Hi,

What you need to do sign into here http://www.forumotion.com/en/utils/

Perform a backup and change all administrative passwords. You can do a full backup by logging into the above.

You could also read this. http://help.forumotion.com/t75418-my-forum-was-hacked


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Think I have been hacked

Post by computersciencerocks on June 5th 2013, 12:14 pm

Oh did not see that ... but thanks so much Very Happy

Edit:

I have done that and it did not work. The added pictures are still there!

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by Derri on June 5th 2013, 12:19 pm

Try restoring it back slightly further than when this happened. Maybe a few more days as I've often found this works better. Also did it restore anything useful or fix anything at all? Because if it fixed most things then maybe you could manually do it.

Also I'd suggest checking ACP --> Security --> Scroll down and you'll see administrative logs. I'd check to see if any of your current administrators did this as it sounds to me link a bit on an inside job.

Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Think I have been hacked

Post by computersciencerocks on June 5th 2013, 12:25 pm

It did not fix anything really. The chat box still won't work, the profile pictures wont show up and the buttons wont function properly.

I took the forum back as far as it would go - to April.

Update: Okay so I tried again and it did fix the things. But the one thing it wont fix is the chat box? Any reason for this?

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by Derri on June 5th 2013, 12:48 pm

Try disabling and then re-enabling the chatbox. Are you using the default chatbox?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Think I have been hacked

Post by computersciencerocks on June 5th 2013, 1:04 pm

I tried that.

Yes I am

It did not make any difference. It still comes up as just a blank box in the chat box space.

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by Derri on June 5th 2013, 1:08 pm

I'm not sure how to help you with this. I'd suggest providing your forum url so when someone else comes along to look they can help you out with this problem.



Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Think I have been hacked

Post by computersciencerocks on June 5th 2013, 1:13 pm

I am starting to think maybe it might be my computer. As nothing suggested works. But thanks for trying to help.

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by Ultron's Vision on June 5th 2013, 1:53 pm

Try clearing your cookies, cache and changing your browser.

Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

Solved Re: Think I have been hacked

Post by computersciencerocks on June 5th 2013, 2:32 pm

Thank you Very Happy I did what you suggested and then did the previous step of utilizing my forum again .. and combined they finally fixed everything!

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by Sir Chivas™ on June 5th 2013, 3:05 pm

Hi,

Is this solved?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Think I have been hacked

Post by SLGray on June 5th 2013, 8:55 pm

The issue with the images could be an issue with the image hosting site.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Think I have been hacked

Post by computersciencerocks on June 6th 2013, 2:10 am

This is solved! Thanks Smile

computersciencerocks
New Member

Posts : 7
Reputation : 1
Language : English, Spanish

Back to top Go down

Solved Re: Think I have been hacked

Post by SLGray on June 6th 2013, 3:08 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum