The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum was down for 20 minutes yesterday

View previous topic View next topic Go down

In progress Forum was down for 20 minutes yesterday

Post by xcari on June 12th 2013, 12:55 am

Anybody else had this issue or was it just me?

xcari
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by Sir Chivas™ on June 12th 2013, 1:13 am

Hi,

What exactly happened? I think it was your browser or internet because from what I remember it wasn't.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by RadioHead on June 12th 2013, 1:13 am

Hi,

There as a minor issue with Avast! Antivirus, which was fixed quite rapidly :-)

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by Sir Chivas™ on June 12th 2013, 1:14 am

There was? Around what time, Radio? Oh my god



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by RadioHead on June 12th 2013, 1:18 am

Sir Chivas™ wrote:There was? Around what time, Radio? Oh my god

Yes, the ticket to the devs was around 11AM in France Cool

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by Sir Chivas™ on June 12th 2013, 1:25 am

Okay, thanks for the info, mate.


Is this problem fixed though? Or is it a basic question for everyone?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by RadioHead on June 12th 2013, 1:27 am

Sir Chivas™ wrote:Okay, thanks for the info, mate.


Is this problem fixed though? Or is it a basic question for everyone?

According to what I can publicly see, yes, the issue is fixed now. loove

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

In progress Re: Forum was down for 20 minutes yesterday

Post by Jophy on June 12th 2013, 3:25 am

Ok, let's wait for the topic starter to confirm. Is it solved for you too xcari? Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum