The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problems with Host Image Image/Insert Image

View previous topic View next topic Go down

Solved Problems with Host Image Image/Insert Image

Post by The Estate on June 14th 2013, 2:47 am

One the old editor you just Copies the details from the Host and image and then pasted it into the Insert area and auto IMG would appear, this is not working, all you see is https ?

:gneu:Help please ?


Last edited by The Estate on June 14th 2013, 6:30 am; edited 1 time in total

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Ange Tuteur on June 14th 2013, 3:39 am

If I understand what you said, this is the following you need to do:

Upload the image, copy the link, click insert image and remove 'http://', then paste your image url in and hit insert.

you can also type the following bb code and paste the image link in between.
Code:
[img][/img]

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on June 14th 2013, 3:47 am

Thanks for your reply, the IMG used to be there and you never had to type it in ?

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Jophy on June 14th 2013, 4:29 am

Hello,

It must have been removed, since there was a new editor installed in place.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on June 14th 2013, 5:11 am

it is still there ? but does not work like it used to do ?

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Richard. on June 14th 2013, 5:25 am

It works perfectly fine, all u have to do is this:
then press enter.

Richard.
Forumember

Male Posts : 248
Reputation : 12
Language : English,Romanian
Location : Durham, NC - USA.

http://forum.phpbbonline.com/

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on June 14th 2013, 5:46 am

[img][/img]
still does not work ?

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Jophy on June 14th 2013, 6:17 am

As of now, we may not have that option to put [img][/img] on the editor automatically with a button.

So did you use the [img][/img] tags to display images and were the images shown on the posts?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on June 14th 2013, 6:28 am

worked it out now, thanks every :wouhou:


The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Jophy on June 14th 2013, 6:38 am

Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum