The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

"Host An Image" Button In The Post Editor

View previous topic View next topic Go down

Solved "Host An Image" Button In The Post Editor

Post by Cman on June 14th 2013, 10:02 pm

Where do the images that are uploaded using the "host an image" button in the post editor go?

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Ange Tuteur on June 14th 2013, 10:26 pm

They go to your account on https://servimg.com/

You should receive an email of your login information for the site so you can access the images.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 14th 2013, 10:53 pm

That's what I was thinking at first, so I did a test, and the image did not appear in my Servimg account. Is there two Servimg accounts per board? One for the host button, and one for the board images?

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Ange Tuteur on June 14th 2013, 10:59 pm

You can check the account used to host images on your forum by going to..

Admin Panel > Misc > Hosting > Image Host > Servimg account

If I remember correctly; if a user uses the host an image option, it will automatically use the email used when signing up and send a random password to that email as well.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 14th 2013, 11:08 pm

Yes, I checked that account, and the images are not showing up there.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Ange Tuteur on June 14th 2013, 11:15 pm

Hmm, that is quite unusual. Perhaps we should wait for a staff member to help resolve your problem, since I am not sure because my images show up...


Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 14th 2013, 11:24 pm

Just to clarify, we are talking about where the images go when a member uploads an image while typing a post, right?


Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Ange Tuteur on June 15th 2013, 12:39 am

Yes, of course. The images upload to servimg, you will automatically be registered to the site via your email. You can then login at https://servimg.com/ using your email and password, then click 'My Images' to view your uploads.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 1:07 am

Yea, that's what I did, and they are not there. Odd, I wonder where they went.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by SLGray on June 15th 2013, 4:11 am

When you press the host an image, does it exactly say Servimg or something else?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 4:46 am

Yes, it does say Servimg, just like this board.


Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 5:51 am

They're not showing up there. These are the same images I saw when I logged into my Servimg account.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Guest on June 15th 2013, 6:03 am

Is it true that firealarmsrme.org is your domain?

Guest
Guest


Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 6:10 am

Yes.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Sanket on June 15th 2013, 6:52 am

Each forum has its own servimg account.
https://servimg.com/

You can login there using the creation email & password you used.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 7:17 am

If the Servimg account connected in the admin panel is not the original Servimg account, will the uploaded images still go to the original Servimg account?

I think I connected a Servimg account from another board of mine to my current board.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Sanket on June 15th 2013, 7:20 am

I don't think so, use the creation email for the original forum on which you are uploading the image.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 7:44 am

I tried that, and it didn't work. I have one Servimg account that I'm locked out of, and I think that's it. When I started using the board again, that one was already connected. The problem is, the e-mail for that Servimg account is at a domain that I no longer have. Is there any way to recover a Servimg password?

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Sanket on June 15th 2013, 8:38 am

I am a little confused.

Tell me the details of your forums & which forums are you trying to login into the servimg account?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 6:08 pm

I store all of my passwords in a password vault on my computer. I think I got a Servimg account confused with another one from a different. When I started using my board again, I removed the connection from Servimg account A, and connected Servimg account B to the admin panel. Servimg account A was the original board account, but I lost the password to that account, and no longer have access to that e-mail address.

So, unless there is a way to recover a Servimg account without the e-mail adress, I won't have access to the account in which the uploaded images are going.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Sanket on June 15th 2013, 6:32 pm

Servimg account A will require login details of Forum A & vice versa. Thats, what you are doing?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 15th 2013, 9:27 pm

Basically, all this time I've been logging into the wrong Servimg account. I forgot my password to the correct account. I don't have access to the e-mail address associated with the correct account, anymore. Is there any way of recovering a password without using the e-mail address?

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by Cman on June 17th 2013, 1:29 am

I now have access to my Servimg account. I created a second administrator account on my board, and then got an e-mail to that account's e-mail address with the login information to the Servimg account.

Arrow Solved

Thank you everyone for the help, sorry to waste your time.

Cman
Forumember

Male Posts : 681
Reputation : 5
Language : English
Location : Florida

http://firealarmsrme.org/

Back to top Go down

Solved Re: "Host An Image" Button In The Post Editor

Post by SLGray on June 17th 2013, 4:33 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum