The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

WYSIWYG

View previous topic View next topic Go down

In progress WYSIWYG

Post by ob1 on June 16th 2013, 7:05 pm

I read the other threads on this issue.  I saw the javascript code offered to disable wysiwyg.  But the code isn't working for me, and those threads are all locked.  So I'm forced to start a new thread.  Please help me turn off wysiwyg.  Thank you.  www.gravitypirates.dust.tv

ob1
Forumember

Male Posts : 58
Reputation : 0
Language : english
Location : San Diego Ca

http://www.gravitypirates.dust.tv

Back to top Go down

In progress Re: WYSIWYG

Post by APE on June 16th 2013, 7:38 pm

Hi
I have not tested this code but maybe you would like to read this thread
http://www.avacweb.com/t1351-new-editor-fixing-and-removing-wysiwyg

Ape





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: WYSIWYG

Post by ob1 on June 16th 2013, 8:17 pm

Code works...kind of. At least my text turned back to black in the editor box when I hit "post reply." But still white and wysiwyg switched back on when I go to edit or quote. Quoting is still messed up even after fix mentioned in the MONSTER thread about editor problems. When we hit quote, it doesn't allow typing outside of their quote.

ob1
Forumember

Male Posts : 58
Reputation : 0
Language : english
Location : San Diego Ca

http://www.gravitypirates.dust.tv

Back to top Go down

In progress Re: WYSIWYG

Post by APE on June 16th 2013, 9:12 pm

@ob1 wrote:Code works...kind of. At least my text turned back to black in the editor box when I hit "post reply." But still white and wysiwyg switched back on when I go to edit or quote. Quoting is still messed up even after fix mentioned in the MONSTER thread about editor problems. When we hit quote, it doesn't allow typing outside of their quote.
That will always be a problem until the tech's fix the problem there end and i hope that will be at the start of the week ;)as for the forum i gave you well thats all can be done for now until the tech's fix that problem to sorry there is no other way Sad

Ape

APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: WYSIWYG

Post by SLGray on June 16th 2013, 10:53 pm

Press the switch editor mode button which is the last one.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: WYSIWYG

Post by ob1 on June 17th 2013, 7:58 pm

@SLGray wrote:Press the switch editor mode button which is the last one.

That leads to the OTHER editor problem that nobody seems to have an answer for. When you switch editor mode, all the text goes to invisible(white on white). It posts as black...but you can't see what you're typing. Damned if we do, damned if we don't.

Yes, the quick reply box works fine. Please don't go by that. Try quoting someone for a post. You'll be able to replicate both problems unfortunately. Looking for help please!

ob1
Forumember

Male Posts : 58
Reputation : 0
Language : english
Location : San Diego Ca

http://www.gravitypirates.dust.tv

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum