The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Background Music Not Playing

View previous topic View next topic Go down

Background Music Not Playing

Post by Bonetz on June 21st 2013, 12:21 pm

Hello Sir / Maam

I was wondering why is it that the background music on my html page Background music is not playing.
I follow the step in this tutorial but it doesn't play .. CLICK HERE

I think my problem here is the mp3 link..
i use this mp3 link and the hosting site that i use to upload this mp3 is mediafire.
http://www.mediafire.com/listen/9t6nn8y0lrh5w8f/K-ON!!_Opening_Tv-Size_Instrumental.mp3
so the final code that i use is this ..

Code:
<embed src="http://www.mediafire.com/listen/9t6nn8y0lrh5w8f/K-ON!!_Opening_Tv-Size_Instrumental.mp3" autostart="true" loop="true" hidden="true">

I put this code inside the body of the html coding .. but it doesn't play .. can you help me ??
I take out the code again in my forum that i made .. here is the link of my forum Click Here

Here is the code of the homepage body only before i take out the code of BG music:
Code:
<body onkeydown="return false">
<br><br><center><img src="http://i.imgur.com/Zm0ZNU3.png"><br><br>
<img src="http://i.imgur.com/b1BfAnc.png"></strong></center>
<center>
<!-- STEP TWO: Insert this code into the BODY of your HTML document  -->

<a href="http://tsundereph.forumtl.com/forum" onmouseover="image1.src=loadImage1.src;" onmouseout="image1.src=staticImage1.src;">
<img name="image1" src="http://i.imgur.com/6O1ryqs.png" border=0></a>

<a href="https://www.facebook.com/TsunderePhilippines?fref=ts" onmouseover="image2.src=loadImage2.src;" onmouseout="image2.src=staticImage2.src;">
<img name="image2" src="http://i.imgur.com/3jTgNRV.png" border=0></a>
</center>

<div style="text-align: right;"><font style="color: White;" size="1">Powered by <a href="http://www.forumotion.com" target="_blank">forumactif.com</a></font></div>
<script language=Javascript1.2> function ejs_nodroit() { alert('Designed by : Lie , Yuu and Bonetz');
    return(false); } document.oncontextmenu = ejs_nodroit; </script>

<embed src="http://www.mediafire.com/listen/9t6nn8y0lrh5w8f/K-ON!!_Opening_Tv-Size_Instrumental.mp3" autostart="true" loop="true" hidden="true">

 </BODY>

So can you determine what is the problem here?
Is it the Format of how i put the code of BG Music or is it the mp3 link?
Or is it the hosting site?

Note : My plan is make the bg music play in the homepage only not on the forum Thanks

Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

Re: Background Music Not Playing

Post by tommycoo on June 21st 2013, 12:32 pm

maybe you can try to host it from file http://fileden.com/

tommycoo
Forumember

Male Posts : 615
Reputation : 9
Language : Indonesia

http://www.atlanta.forumid.net

Back to top Go down

Re: Background Music Not Playing

Post by Bonetz on June 21st 2013, 1:25 pm

@tommycoo wrote:maybe you can try to host it from file http://fileden.com/
I cant register there is a error i think the error is their system of signing up ^^,

Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

Re: Background Music Not Playing

Post by Bonetz on June 22nd 2013, 6:59 pm

Bump

Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum