The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Registration

View previous topic View next topic Go down

In progress Registration

Post by itoh on June 23rd 2013, 1:15 am

I wanted to add-on a question to my previous "Registration" post (http://help.forumotion.com/t125054-registration)
but see that it has been "locked."

A member registered today and when he was finished and clicked to proceed, he was sent to a page that asked for a repeat of his password. He typed in his password and then was taken back to his sign-in page again and when he clicked to proceed, he got the screen again asking for his password. He put in his password (again for 2x) and then he was sent to the page that said he was accepted and he would receive a verification email.

I don't remember these additional pages asking for password when someone had completed the sign-in process. Is this now a normal practic where the password is asked for again after the sign-in page has been completed (and clicked to send)? Confusing for us!


Admin panel > general > forum/ security > Unauthorize subscriptions made with the most commonly used spam usernames. > set no

I don't know if you can "tie" this in with my previous post that I mentioned was now locked, so I don't know if it can still be seen. In that post I mentioned about the message "user name is already being used." When no one else was using the user name. And also, about the message that "the email address was not valid," when in fact it was Try this one,

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Registration

Post by Jophy on June 23rd 2013, 4:17 am

Hello,

I don't remember anything that will direct you in a page to ask for a password/verification after registration, if somehow, you can provide a screenshot of this message(you can create a test account on your forum and see if you will get the same message), we may see what could be the problem.
Also, it may be something related to this(being logged out automatically):
http://help.forumotion.com/t123779-support-forums-issue-being-logged-out-and-unable-to-log-in

For the usernames being taken, check here if they are already registered:
Admin Panel > Users & Groups > Inactive users

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Registration

Post by itoh on June 23rd 2013, 5:13 am

I tried registering a new memeber and once again, after inputing the information and clicking on SAVE, I got the following screen (I believe you can click on image to get larger view)
:




I then input the password and got this page:






Then I got the "input password" page again, and I input the password again and was taking back to the first page as above(with name and email and password on it) and then I clicked SAVE again.


This happened several times (3X)until I FINALLY got the following page:





As you can imagine, this would be very confusing for anyone trying to become a member of my forum and they would possibly give up trying to register.

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Registration

Post by Jophy on June 23rd 2013, 5:52 am

I see, that's the usual procedure, it usually takes you to the original page if the passwords you enter doesn't match, also, it might be a browser problem, I would suggest clearing cache and cookies then try again.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Registration

Post by itoh on June 23rd 2013, 6:47 pm

I tried to register another name and after filling in the "Registration" pageand clicking Save, I was taken to the "Cibfirm Password."

Is this supposed to happen right after clicking "Save"?

I typed in the (exact) password again and got the message that "your account has been created...."

But why does that "Confirm Password" page keep coming up on screen? I am positive I am always using exact password, why then the "Confirm Password."

I just don't want the registration procedure to be so 'difficult' or 'confusing' that it might prevent people from registering for my forum. As I mentioned, I don't remember this (confirm password) happening in the past when a person registered.

Could this request for this "Confirm Password" possibly be caused by me disabling the "Confirmation code" when registering?

P.S. I used FF this time instead of IE8.)

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Registration

Post by SLGray on June 23rd 2013, 9:33 pm

That is how it should work. You enter the information on the first page, then press the save button which will load the confirm password page.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Registration

Post by itoh on June 24th 2013, 1:31 am

I tried another name (using IE) and after inputting info, I was taken to the "confirm password" page, and I input passwork and then I was taken back to the previous page with the info on it. I clicked on SAVE and then was taken to the "confirm passwor" page again. Over and over. Why is this happening? If I can't register, I wonder how a new applicant would be able to register. As I said, this is very, very confusing indeed!

If somebody couldn't (wasn't able to)register, I wouldn't be able to register them either (as it appears now).

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Registration

Post by SLGray on June 24th 2013, 4:51 am

Post your forum's link. I will try to register.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Registration

Post by itoh on June 24th 2013, 11:20 pm

Thank you. Sent you URL in PM. Hope you receive it.

Someone told me this might be happening ONLY with WinXP and/or IE8, but I don't know if that is true or not.
Don't know if anyone else is having same "problem" and is also using WinXP and IE8.

(I am traveling now and a bit slow reading messages, emails, etc.)

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Registration

Post by SLGray on June 24th 2013, 11:33 pm

I was able to register without any issue.

P.S. I replied to your pm.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Registration

Post by itoh on June 25th 2013, 2:52 am

@SLGray wrote:I was able to register without any issue.

P.S. I replied to your pm.

Thank you.

Are you using WinXP / IE8?
Or are you using another Windows and another broswer?

Possibly this problem only happens with WinXP computers using IE8?
If so, might be something to look into (?).

As I said, I wonder if other folks who are using WinXP/IE8 have experienced the same problem. Just don't know?

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Registration

Post by SLGray on June 25th 2013, 4:47 am

@itoh wrote:Are you using WinXP / IE8?
Or are you using another Windows and another broswer?

Possibly this problem only happens with WinXP computers using IE8?
If so, might be something to look into (?).

As I said, I wonder if other folks who are using WinXP/IE8 have experienced the same problem. Just don't know?
I am using Windows XP with Firefox, but I also have IE 8.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Registration

Post by itoh on June 25th 2013, 6:07 pm

@SLGray wrote:
@itoh wrote:Are you using WinXP / IE8?
Or are you using another Windows and another broswer?

Possibly this problem only happens with WinXP computers using IE8?
If so, might be something to look into (?).

As I said, I wonder if other folks who are using WinXP/IE8 have experienced the same problem. Just don't know?
I am using Windows XP with Firefox, but I also have IE 8.

When you said you had no problem signing into my forum, were you using WinXP and IE 8, or were you using WinXP with FF?
As I mentioned when using WinXP and IE8 I had the registration problems. When I used the WinXP with FF, there was no problem.
Maybe IE is/was causing my (and other people trying to register for my forum) problems when trying to register.

I just tried again to register a (test) name on my forum, using WinXP and IE8 and got the same response. Put all the information in and then I was asked to verify password, which I did. And then it took me back to the same sign-in page again (with all the information I had previously included). Clicked Save and then back to the verify password page again. Back and forth.
I tried same registaration using Firefox and was able to register with no problem. So the only thing I can assume is that we are not able to use WinXP with IE8 to register. I've put a notice on my main page indicating that if new members can't register using WinXP and IE8, they should use Firefox instead. I am very surprised that no one else is experiencing this same problem with registration.

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum