The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Color problem

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress Color problem

Post by nasko7 on June 27th 2013, 2:56 pm

Hello!
I have problem with some texts.... they just have not the same color as the other texts...
What I wanna mean: Basicly, I chose BLACK as the main color of the texts.... But, see the problem:
http://img89.imageshack.us/img89/3650/36yn.png
The text just became blue!


What abou the black rectangles:
I made them for hiding the personal information

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by luiz187 on June 27th 2013, 6:12 pm

Links are many times blue. It's normal.

luiz187
Forumember

Male Posts : 183
Reputation : 3
Language : English and Portuguese and some Spanish
Location : ISS

http://everyonesblog.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on June 27th 2013, 6:45 pm

Please post a link to a topic that guests can see.

P.S. Those are not links.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by Selvester on June 27th 2013, 8:33 pm

This is your forum correct? --> http://bgminecrafters.bulgarianforum.net/t6-topic

After searching around for a bit there I could really only find one member in which there was blue text like in the picture... The rest had black. I'm not sure why really but the only thing I can think of at the time is that it may be connected to his rank? He is the only one with that rank it looks like and it only appears to be on him. Unless there are others its on that you could point out to me?

My suggestion? Double check all your colors in:

Admin Panel--> Display--> Colors

Look for a color that matches and maybe try changing it. See if it changes as well. And maybe try adding someone else to the same group as him? If only temporarily just to see if the Blue appears in their profile as well and to see if it is indeed connected to the rank in some way. Really that is all I've got for you...

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

In progress Re: Color problem

Post by nasko7 on June 28th 2013, 5:01 pm

@luiz187 wrote:Links are many times blue. It's normal.
I wanna mean the text in the bottom.
@SLGray wrote:Please post a link to a topic that guests can see.

P.S. Those are not links.
Sorry.
@Selvester wrote:This is your forum correct? --> http://bgminecrafters.bulgarianforum.net/t6-topic

After searching around for a bit there I could really only find one member in which there was blue text like in the picture... The rest had black. I'm not sure why really but the only thing I can think of at the time is that it may be connected to his rank? He is the only one with that rank it looks like and it only appears to be on him. Unless there are others its on that you could point out to me?

My suggestion? Double check all your colors in:

Admin Panel--> Display--> Colors

Look for a color that matches and maybe try changing it. See if it changes as well. And maybe try adding someone else to the same group as him? If only temporarily just to see if the Blue appears in their profile as well and to see if it is indeed connected to the rank in some way. Really that is all I've got for you...
Yes, you're right. There is one member with moderator rank. His moderator rank is colored with blue. But why the text at the bottom of the pahe is blue too? I wanna fix it, but to keep the "blue" rank too.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on June 28th 2013, 7:22 pm

What exactly is in the rank title of the moderator in the administration panel? Did you use a code to make the title blue? It looks like the code was not closed.

Administration Panel > Users & Usergroups > Ranks


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 5th 2013, 11:52 am

I cannot understand you. What do you mean with "the code was not closed"?

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on July 5th 2013, 4:12 pm

Administration Panel > Users & Uergroups > Ranks
What do you have for the title of the moderator rank. Do you have something like this:
Code:
<font color=blue>Moderator</font>
It could be that </font> is not there.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 7th 2013, 12:04 pm

There's the code I use:
Code:
<font color="blue">Мод</font>ератор

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on July 7th 2013, 4:56 pm

Is this only occurring in one topic or all topics where moderators post?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 8th 2013, 12:10 pm

@SLGray wrote:Is this only occurring in one topic or all topics where moderators post?

All the topics where these moderators post.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by Selvester on July 8th 2013, 6:47 pm

@SLGray wrote:Administration Panel > Users & Uergroups > Ranks
What do you have for the title of the moderator rank. Do you have something like this:
Code:
<font color=blue>Moderator</font>
It could be that </font> is not there.

Well I don't think it's the rank. The rank seems fine but looking at the members posts its the information under the rank that is the wrong color. The profile fields to display under the username, avatar, and rank. And it only appears to be with this member. :/

Did you try my original suggestion? Going through the colors and looking for one that matches? If you find one maybe try changing that to see if the color changes on the forum as well? Nothing works there try changing the color of the moderator group... I am curious if the color would change in the posts as well. If it doesn't I would check your CSS. Do you have anything in there that could be causing this?

Selvester
Forumember

Female Posts : 255
Reputation : 10
Language : English, French (little bit)

http://rp-central.forumotion.com

Back to top Go down

In progress Re: Color problem

Post by kirk on July 8th 2013, 7:55 pm

it seems like it is set to blue some how, that's what i am getting in the source inspection?

see if this works.
check your css first and see if you have this in there. if so change the blue to black 000000
if you do not have this in your css then try adding it.
other then that i am unsure?

Code:

element.style {
color:#000000;
}

or go to his profile and check in all his fields and see if he has set it with color tags himself there. i am not exactly sure if that works there like that or not but worth checking it.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 9th 2013, 12:35 pm

@Selvester wrote:
@SLGray wrote:Administration Panel > Users & Uergroups > Ranks
What do you have for the title of the moderator rank. Do you have something like this:
Code:
<font color=blue>Moderator</font>
It could be that </font> is not there.

Well I don't think it's the rank. The rank seems fine but looking at the members posts its the information under the rank that is the wrong color. The profile fields to display under the username, avatar, and rank. And it only appears to be with this member. :/

Did you try my original suggestion? Going through the colors and looking for one that matches? If you find one maybe try changing that to see if the color changes on the forum as well? Nothing works there try changing the color of the moderator group... I am curious if the color would change in the posts as well. If it doesn't I would check your CSS. Do you have anything in there that could be causing this?

Here's all codes from my CSS:
Code:
.cpinfo {
border: 1px solid;
margin: 10px 0px;
padding:15px 10px 15px 50px;
background-repeat: no-repeat;
background-position: 10px center;
}
.cpinfo {
color: #000000;
background-color: #008000;
background-image: url('http://www.wvspeechandaudiology.com/images/yellow-warning.gif');
}

body.chatbox {
  background-color: #26C729;
}

body.chatbox # chatbox_header. chatbox-Chat,
body.chatbox # chatbox_header. chatbox a.chat-Chat-Chat {
  color: #000000;
}

span.date-and-time {
display: none !important;
}


@kirk wrote:it seems like it is set to blue some how, that's what i am getting in the source inspection?

see if this works.
check your css first and see if you have this in there. if so change the blue to black 000000
if you do not have this in your css then try adding it.
other then that i am unsure?

Code:

element.style {
color:#000000;
}

or go to his profile and check in all his fields and see if he has set it with color tags himself there. i am not exactly sure if that works there like that or not but worth checking it.

His profilein the forum has information with the normal (black) color.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by kirk on July 9th 2013, 2:03 pm

have you tried adding this css ?
Code:

[code]element.style {
color:#000000;
}[/code]
 

also have you looked where slg said?

SLGray wrote:Administration Panel > Users & Uergroups > Ranks
What do you have for the title of the moderator rank. Do you have something like this:
Code: ----------Select content
Code:
<font color=blue>Moderator</font>

It could be that </font> is not there.



what color is your links text on the forum?

and we do not have access to his profile page.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 14th 2013, 3:27 pm

@kirk wrote:what color is your links text on the forum?

It's near dark-green.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 16th 2013, 12:36 am

Bump.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on July 16th 2013, 4:57 am

Could you post a screenshot of the administration panel page of the rank in question?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 16th 2013, 9:26 pm


nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on July 16th 2013, 11:25 pm

That is not want I ask for.

Administration Panel > Users & Usergroups > Ranks
Press the modify button for the moderator rank and take a screenshot of that page.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 17th 2013, 10:35 am


nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by levy on July 17th 2013, 10:41 am

Ok , the problem is because you use a part in color and a part out of color ,like here :

Code:
<font color="blue">Мод</font>ератор

The problem is here :

Code:
.cpinfo {
color: #000000;
background-color: #008000;
background-image: url('http://www.wvspeechandaudiology.com/images/yellow-warning.gif');
}

You have color: #000000 , just replace with other color , like #ffffff ( #000000 is black and #ffffff is white ) probably this is your problem , you see ranks black.

levy
Hyperactive

Male Posts : 2582
Reputation : 345
Language : Romanian, English
Location : criticize artwork, not people!

http://help.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 17th 2013, 11:00 am

I replaced it with#151515, but nothing happens.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by levy on July 17th 2013, 11:02 am

Code:
.cpinfo {
color: #151515!important;
background-color: #008000;
background-image: url('http://www.wvspeechandaudiology.com/images/yellow-warning.gif');
}

Like that ? Ok , other way is to all ranks do that :

Code:
<span class="staff">RANK HERE</span>

And at CSS :

Code:
.staff{
color : #151515;
}

levy
Hyperactive

Male Posts : 2582
Reputation : 345
Language : Romanian, English
Location : criticize artwork, not people!

http://help.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 18th 2013, 7:48 pm

I did the two both codes, but nothing happened.

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on July 18th 2013, 10:53 pm

Did you add this to the ranks' titles you want to have it?

Code:
    <span class="staff">RANK HERE</span>


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by kirk on July 19th 2013, 8:45 am

not sure what he is doing or how it got like this to begin with?
why don't you try just re-installing the skin again? or just use a different one.
To me it seems that you are not on the same page of what they are explaining.. i dunno?
If it is that much of a mess then just try getting a new skin or re-install the one you have now?

Or first copy all your css you have in the css sheet now, and past that to a word file or text file so you don't lose it. now remove all the css and hit save. don't worry about what everything else looks like, all you want to see is if the blue link stuff is gone now.

if so then it is something in the css, and re-install the skin. i am sure the skin did not come this way and should fix the problem.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 19th 2013, 10:25 am

So how to re-install skin?

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

In progress Re: Color problem

Post by SLGray on July 19th 2013, 6:50 pm

Go to www.hitskins.com , locate the theme, and install it from there.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Color problem

Post by nasko7 on July 22nd 2013, 12:02 pm

But I'll lose all of my pics I changed : my logo, the topic icons, the subforum icons...

nasko7
Forumember

Male Posts : 99
Reputation : 1
Language : Bulgarian

http://www.bgminecrafters.bulgarianforum.net

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum