The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum issue

View previous topic View next topic Go down

In progress forum issue

Post by Yuki Kiryuu on June 28th 2013, 9:52 am

This co admin I had, did something to my forum. Before he messed with it it was working fine. Now I can't get my nav bar to show YouTube links don't work anymore,and I'm really upset. Is there no way to fix this?

Yuki Kiryuu
Forumember

Posts : 36
Reputation : 1
Language : english

Back to top Go down

In progress Re: forum issue

Post by Angelo_Rules on June 28th 2013, 10:07 am

Hi, you should try the tools, maybe they will help you:

http://www.forumotion.com/en/utils/

Angelo_Rules
Forumember

Male Posts : 29
Reputation : 1
Language : Roumanian
Location : Fm

Back to top Go down

In progress Re: forum issue

Post by Yuki Kiryuu on June 28th 2013, 10:17 am

No my links still not working.

Yuki Kiryuu
Forumember

Posts : 36
Reputation : 1
Language : english

Back to top Go down

In progress Re: forum issue

Post by Digi on June 28th 2013, 10:20 am

Can you post the forum link, forum version and the browser that you use?

Digi
Forumember

Female Posts : 29
Reputation : 2
Language : English

http://www.worldduelingacademy.com/

Back to top Go down

In progress Re: forum issue

Post by Yuki Kiryuu on June 28th 2013, 10:23 am

I'm on a cell phone, and I also checked it on Mozilla.
They were working fine 2days ago. I can't even fix my nav bar.

And I use phpbb2
bishiehaven.forum.net.bz

Yuki Kiryuu
Forumember

Posts : 36
Reputation : 1
Language : english

Back to top Go down

In progress Re: forum issue

Post by Ultron's Vision on June 28th 2013, 10:24 am

With the Utils link Angelo provided above (http://forumotion.com/en/utils), you can reset your forum to a point back in time and all changes will be reset.

Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

In progress Re: forum issue

Post by Yuki Kiryuu on June 28th 2013, 10:29 am

I tried it already. How fat back do I go? Will I lose everything?

Yuki Kiryuu
Forumember

Posts : 36
Reputation : 1
Language : english

Back to top Go down

In progress Re: forum issue

Post by Digi on June 28th 2013, 10:35 am

@Yuki Kiryuu wrote:I tried it already. How fat back do I go? Will I lose everything?
Just a tip: save any extra edits you may have done and then reset your forum. Its very roundabout, but its a sure way to eliminate errors in your templates.

Digi
Forumember

Female Posts : 29
Reputation : 2
Language : English

http://www.worldduelingacademy.com/

Back to top Go down

In progress Re: forum issue

Post by Yuki Kiryuu on June 28th 2013, 10:48 am

Ok my nav links are working again, but my you tube links still aren't working does that depend on the theme ?

Yuki Kiryuu
Forumember

Posts : 36
Reputation : 1
Language : english

Back to top Go down

In progress Re: forum issue

Post by SLGray on June 28th 2013, 7:35 pm

See if this topic about Youtube is similar to your issue - http://help.forumotion.com/t125242-cannot-play-you-tube-videos ?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: forum issue

Post by Yuki Kiryuu on June 28th 2013, 7:40 pm

I usually just add the LINK in the post.butt its weird. And how do I add bbcodes to my forum?

Yuki Kiryuu
Forumember

Posts : 36
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum