The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML problem

View previous topic View next topic Go down

Solved HTML problem

Post by Karim Patron on Tue 2 Jul - 23:11

hi forumotion
i have a problem that i need to discuss it with you

Well, it all started when i came out with the idea of adding games to my forum
so i added HTML pages
i named the first page "games" then i added images of some games and when click on the image, another window come out which contains the game

i configurated the images so every image teleports you to a differant HTML page (differant game)

but when i click on every image, it teleports you only in 1 page (the first link in the HTML page containt in admin. panel)

what should i do ?
if you cant solve that problem, tell me another method that can be helpful in my case


Last edited by Karim Patron on Wed 3 Jul - 0:26; edited 1 time in total
avatar
Karim Patron
Forumember

Posts : 55
Reputation : 4
Language : English, French, Arabic

Back to top Go down

Solved Re: HTML problem

Post by Kralj on Tue 2 Jul - 23:40

Are you mean picture with link... Like this:

Code:
<a href="LINK TO PAGE" class="postlink" target="_blank" rel="nofollow"><img src="LINK OF PICTURE" border="0" alt="help.forumotion.com/u90900" /></a>

In space LINK TO PAGE paste url of that html page.
In space LINK OF PICTURE paste url of your picture to game.
avatar
Kralj
Forumember

Male Posts : 128
Reputation : 6
Language : Croatian || English || HTML
Location : Croatia

Back to top Go down

Solved Re: HTML problem

Post by Karim Patron on Wed 3 Jul - 0:11

Oh thank you very much
it works now


you really saved me (long story)
avatar
Karim Patron
Forumember

Posts : 55
Reputation : 4
Language : English, French, Arabic

Back to top Go down

Solved Re: HTML problem

Post by Kralj on Wed 3 Jul - 0:14

You welcome Smile
avatar
Kralj
Forumember

Male Posts : 128
Reputation : 6
Language : Croatian || English || HTML
Location : Croatia

Back to top Go down

Solved Re: HTML problem

Post by SLGray on Wed 3 Jul - 0:43

@Karim Patron wrote:Oh thank you very much
it works now


you really saved me (long story)
Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40875
Reputation : 2775
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum