The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature problem

View previous topic View next topic Go down

Signature problem

Post by Offsetiseverything on July 13th 2013, 4:19 am

So I have my fourm, and I have enables all signatures. It still does not work.

Option 1. <-- DONE
Admin CP > Users and groups > Enable All signatures > Yes = DID NOT WORK

User CP> Prefrences > Attatch signature > Yes = Did not work

Also yes I saved everything. Please help thanks Very Happy

www.pixelcartown.forumotion.com
-Osie

Offsetiseverything
New Member

Posts : 17
Reputation : 1
Language : English

http://www.pixelcartown.forumotion.com

Back to top Go down

Re: Signature problem

Post by Offsetiseverything on July 13th 2013, 4:41 am

Please lock. I got it

Offsetiseverything
New Member

Posts : 17
Reputation : 1
Language : English

http://www.pixelcartown.forumotion.com

Back to top Go down

Re: Signature problem

Post by SLGray on July 13th 2013, 7:45 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Locked as Requested


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum