The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Running Slowly

View previous topic View next topic Go down

Forum Running Slowly

Post by Marsie on July 14th 2013, 12:53 am

Hey. I'm one of the admin at our SM forum (not the founder) and members, including myself and other admin, have noticed that the forum is running rather slowly and has been for a couple of days now. It takes forever to load the forum, post in the forum, navigate the forum, PM people, etc. etc. It was better this morning, but then started running really slow again in every aspect of the forum. I'm not sure if it's too much coding or what:/

I'm not entirely sure what all to provide here to help solve our problem, so some direction in helping us and our problem would be much appreciated!

EDIT: With the new posting editor forumotion uses, we had to modify the coding to fix the "new reply" option. Could that fix have messed with the speed? We are unsure of if that could be a reason why the forum is running slowly or how it could affect the forum. Especially since the fix happened before the forum started running very slowly (and it wasn't running as slowly when the fix was applied).

Marsie
New Member

Posts : 1
Reputation : 1
Language : English

Back to top Go down

Re: Forum Running Slowly

Post by SLGray on July 14th 2013, 4:33 am

Please post the forum's link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum