The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

subforum icon

View previous topic View next topic Go down

subforum icon

Post by mels on July 14th 2013, 9:05 am

forum psychoanalytic.userboard.net phpbb2

I have problems with  my sub forum. I have a green envelop image for all main forums on the board. When someone posts in those forums the envelop turns red.

My problem is the subforum. I would like the subforum to have a green dot and a red dot when there is a new post as well as the green/red envelop still existing along side it for the main forum. But this doesnt seem to work. 
I would like a green envelop on my main forum as well as a green dot on my sub forum. Is this possible?

Changing the pictures in forumadmin does not work properly. I put the dot for the subforum only and all main forums then have the dot. What am I doing wrong?

Also, how do I make the gapp between main forum and its subforum smaller?


Thank you in advance for your help

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by mels on July 14th 2013, 9:25 am

the icon i use for the subforum seems to be swapped around and used for the main forum it is attached to. So the mainforum it is attached to then gets the dot and the subforum the envelop.

 

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by SLGray on July 15th 2013, 1:01 am

Second Reminder:

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35628
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: subforum icon

Post by mels on July 18th 2013, 12:06 pm

Anyone out there who can help me with this? It looks terrible on my forum and just doesnt make any sense. I would like the envelopes to be part of all the main forum boards and the little dots images used by all the sub forums.

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by CCDragon on July 18th 2013, 1:46 pm

I don't exactly get the problem :/ How have you put in those images? 

Have you added the envelopes by going to display -> image management -> icons for the forums and the dots through display -> image management -> icons for topics? Because that should just work, shouldn't it?

CCDragon
Forumember

Female Posts : 29
Reputation : 4
Language : Dutch, English, little French, little Germain
Location : The Netherlands

http://kanto-experience.actieforum.com/

Back to top Go down

Re: subforum icon

Post by mels on July 18th 2013, 2:12 pm

yes i have done this. I put a green dot picture for the subforum and a green envelope for the main forum. Yet for some odd reason, depending on what lay out I chose, the envelop either disapears and only the green dot is left (with the forum and subform) or the envelope stays but switches with the dot (envelop becomes the sign fr the subforum and the dot becomes the sign for the main forum)

I just want to use the envelop for the main forum and the dot for the sub forum but it just ain happening lol, even though I have put the appropriate pictures into the admin section

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by CCDragon on July 18th 2013, 2:16 pm

Maybe you should put the structure on medium, in stead of none.
ACP -> Display -> structures and hierarcy -> Split categoires on index:medium
It doesn't solve the root of the problem, but at least the icons will stay where they should be.

CCDragon
Forumember

Female Posts : 29
Reputation : 4
Language : Dutch, English, little French, little Germain
Location : The Netherlands

http://kanto-experience.actieforum.com/

Back to top Go down

Re: subforum icon

Post by mels on July 18th 2013, 2:30 pm

thats what I have put it on with the result that my green envelop disapears and all I am left with is the green dot. bwi

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by CCDragon on July 18th 2013, 2:32 pm

Ow, I'm sorry to hear that.. Can't help you with this one, sorry =(

CCDragon
Forumember

Female Posts : 29
Reputation : 4
Language : Dutch, English, little French, little Germain
Location : The Netherlands

http://kanto-experience.actieforum.com/

Back to top Go down

Re: subforum icon

Post by mels on July 18th 2013, 2:47 pm

no problem, thank you for wanting to help Smile maybe someone else can figure this one out

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by mels on July 20th 2013, 1:12 pm

can anyone help me with this? also, is there a way to get the subforum closer to the main forum? when i use an icon for the subforum, there is a big gap between sub forum and main forum which looks out of place.

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by mels on July 22nd 2013, 8:29 pm

can anyone help me, if not please tell me so and i will ask elsewhere.

mels
New Member

Posts : 22
Reputation : 1
Language : english

Back to top Go down

Re: subforum icon

Post by SLGray on July 22nd 2013, 8:31 pm

Send me a test account by pm.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35628
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum