The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML Code in widgets not working

View previous topic View next topic Go down

Solved HTML Code in widgets not working

Post by elliwhi on July 14th 2013, 1:54 pm

Hi,

Earlier today I was trying to install a twitter widget and the code from google+ to ensure that I own the website.

1) The HTML code for the twitter feed didn't want to work however it has worked before. I don't know what happened... Help?
2) Where can you add in the code from G+ buisness page to ensure that the website is yours?

Thank you

~Elli

Forum: http://universalmln.forumotion.com


Last edited by elliwhi on July 28th 2013, 7:10 pm; edited 1 time in total

elliwhi
Forumember

Female Posts : 42
Reputation : 2
Language : English, Russian, French
Location : United Kingdom

http://universalmln.forumotion.com

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by elliwhi on July 17th 2013, 8:31 pm

Bump.

If people don't know what I mean by the G+ business page query, here's a photo of the email I got from them:

Spoiler:

elliwhi
Forumember

Female Posts : 42
Reputation : 2
Language : English, Russian, French
Location : United Kingdom

http://universalmln.forumotion.com

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by elliwhi on July 21st 2013, 6:04 pm

Bump.

Tries to not make this a one word post. Razz

elliwhi
Forumember

Female Posts : 42
Reputation : 2
Language : English, Russian, French
Location : United Kingdom

http://universalmln.forumotion.com

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by levy on July 23rd 2013, 12:02 am

Hello , is impossible to HTML don't work in widgets , post here your code from the widget.

levy
Hyperactive

Male Posts : 2566
Reputation : 344
Language : Romanian, English
Location : Romania | Feel free to tag me into your topic if you have a problem

http://help.forumotion.com/

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by elliwhi on July 26th 2013, 3:00 pm

Code:
<a class="twitter-timeline" href="https://twitter.com/UniversalMLN" data-widget-id="356350645793599488">Tweets by @UniversalMLN</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

This is our twitter widget code. It only shows the code when you add it to the site.

Can anyone help on the Google+ query too?

elliwhi
Forumember

Female Posts : 42
Reputation : 2
Language : English, Russian, French
Location : United Kingdom

http://universalmln.forumotion.com

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by runawayhorses on July 26th 2013, 3:12 pm

The google code you could add to "Generalities" of the admin panel which will show on your home page.

Go to AP>>Display>>Generalities

On that page paste the google code into the homepage message and save your settings. Then go back to that google page where you got the code from and click the "Verify" button.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by kirk on July 26th 2013, 5:51 pm

the twitter code is working fine on my test forum.
did you create a custom widget? create a widget/name and title it twitter or whatever add the code and hit save. no go back to personal widgets tab. drag the twitter widget you just created over to the correct side and hit save. that's it Smile


For the Google question, runaway horse provided the answer above. thumleft

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by elliwhi on July 27th 2013, 6:25 pm

Kirk - Yes, I have tried the custom widget... It just shows the actual code, not the widget D:

Runawayhorse - I've tried that just now. It doesn't work D: It says the code isn't on the site, when it is D:

EDIT: BTW, I've also tried all the other old codes for twitter widgets, but still unsuccessful Sad

EDIT: I've fixed the twitter Very HappyAny help on Google+?

elliwhi
Forumember

Female Posts : 42
Reputation : 2
Language : English, Russian, French
Location : United Kingdom

http://universalmln.forumotion.com

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by elliwhi on July 28th 2013, 7:01 pm

Bump.

(not a one word post at all Razz)

EDIT: I put the code that G+ gave me into a widget, and it worked Very Happy

~SOLVED Very Happy

elliwhi
Forumember

Female Posts : 42
Reputation : 2
Language : English, Russian, French
Location : United Kingdom

http://universalmln.forumotion.com

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by runawayhorses on July 28th 2013, 7:16 pm

I don't know why the google link is not getting recognized as being on your site when you click the verify button on google. You might want to check and make sure you're adding the correct link google gave you, they all have different numbers and the one they gave you is assigned to you for the site you are trying to verify.

If that doesn't work you could alternatively try and add the link to announcements.

Go to>>General>>Announcements>>

On that page Activate announcements by ticking the "yes" button, then "Announcements display" tick "homepage", ""Scrolling" tick "No" and save your settings. Then scroll down to "Announcements" and create a new announcement by clicking the green + and paste the google code in the box, add a name at the top and save your settings. Then go to google and click the Verify button again. Good luck. Smile

Edit: I see you figured it out and marked this topic solved, good glad you got it worked out. Smile

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: HTML Code in widgets not working

Post by SLGray on July 28th 2013, 8:55 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35633
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum