The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with iFrame it´s not working with an external site

View previous topic View next topic Go down

In progress Problem with iFrame it´s not working with an external site

Post by ,dArkRay on July 15th 2013, 8:55 am

Hi Guys,

I created a HTML page with an iFrame to the Youtube Channel but it´s not working, as you can see here: http://mewtwoproject.motionforum.net/h3-youtube

It seems to only work with pages from the forumotions, can you give me a hand?

Code:
<br></br>
<center><iframe
width="1000"
height="500"
src="http://www.youtube.com/user/OJogadorAnonymous">
</iframe></center>
<br></br>

,dArkRay
Forumember

Posts : 98
Reputation : 1
Language : English | Portuguese

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by SLGray on July 15th 2013, 9:28 pm

This is how the HTML code should look:
Code:
<iframe width="1000" height="500" src="//www.youtube.com/EXAMPLE" frameborder="0" allowfullscreen></iframe>


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by ,dArkRay on July 17th 2013, 9:54 pm

@SLGray wrote:This is how the HTML code should look:
Code:
<iframe width="1000" height="500" src="//www.youtube.com/EXAMPLE" frameborder="0" allowfullscreen></iframe>

Its not a video...

I used this code:
Code:
<iframe width="1000" height="500" src="https://www.google.pt/" frameborder="0" allowfullscreen></iframe>

But, I cant see the iFrame of the Google site:
http://mewtwoproject.motionforum.net/h7-google

,dArkRay
Forumember

Posts : 98
Reputation : 1
Language : English | Portuguese

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by SLGray on July 17th 2013, 10:12 pm

Do you have HTML activated on your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by levy on July 17th 2013, 10:15 pm

Hello , Hello
Not only you have the problem , anyone have this , if you search on google about their frame , all who talked about this have the problem , they don't allow to have a iFrame with their site.

levy
Hyperactive

Male Posts : 2566
Reputation : 344
Language : Romanian, English
Location : Romania | Feel free to tag me into your topic if you have a problem

http://help.forumotion.com/

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by ,dArkRay on July 17th 2013, 11:31 pm

candy_fear wrote:Hello , Hello
Not only you have the problem , anyone have this , if you search on google about their frame , all who talked about this have the problem , they don't allow to have a iFrame with their site.

Isnt there anyway to put a Youtube Channel?

,dArkRay
Forumember

Posts : 98
Reputation : 1
Language : English | Portuguese

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by LGforum on July 18th 2013, 3:18 pm

Big sites like that prevent being Iframe'd onto other sites. There's nothing you can do about it.

LGforum
Hyperactive

Male Posts : 2254
Reputation : 254
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by Mr.EasyBB on July 19th 2013, 4:45 am

Yes there is by using Youtube API v2, though you have to know JavaScript and understand the getJSON method

Mr.EasyBB
Forumember

Posts : 69
Reputation : 9
Language : HTML/CSS/JS/JQUERY/MOOTOOLS

http://www.avacweb.com

Back to top Go down

In progress Re: Problem with iFrame it´s not working with an external site

Post by kirk on July 19th 2013, 8:16 am

all you have to do is do it through your youtube account.
it will generate a html code Smile this is showing you how to add to word press.
but it generates the code the same way so you can add it to your forum wherever you want Smile


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum