The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with The Forum Legends

View previous topic View next topic Go down

Solved Problem with The Forum Legends

Post by Monst3rF1r3 on July 18th 2013, 2:45 pm

Hello it's me again and i have another problem with the legend.I did the colors and everything but they come like colored lines and nobody can't see what is written there.

Here is the picture of the all page Below:
Thanks if you can help:lol!:

Monst3rF1r3
New Member

Posts : 8
Reputation : 1
Language : Bulgarian,English,German,Maltese

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by SLGray on July 18th 2013, 6:57 pm

Please post your forum's link for appearance issues/questions.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by Monst3rF1r3 on July 18th 2013, 6:59 pm

Here you may have it:
dubstepforever.co.nr or dubstepforever.fullforums.org

Monst3rF1r3
New Member

Posts : 8
Reputation : 1
Language : Bulgarian,English,German,Maltese

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by SLGray on July 18th 2013, 7:06 pm

Please post the codes you used?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by levy on July 18th 2013, 7:12 pm

Hello Hello
Go in Administration Panel -> Display -> Colors -> CSS Stylesheet :

Code:
 em{font-style: normal;}

    em a.group{
      font-family: arial;
      opacity: 0.6;
      -moz-opacity: 0.6;
      -khtml-opacity: 0.6;
      -ms-filter: "alpha(opacity=60)";
      filter:alpha(opacity=60);
      color: white !important;
      text-shadow: 0 0 3px black;}

    em span{
      margin: 0 5px;
      box-shadow: 0 1px 5px rgba(0, 0, 0, 0.8) inset;
      -moz-box-shadow: 0 1px 5px rgba(0, 0, 0, 0.8) inset;
      -webkit-box-shadow: 0 1px 5px rgba(0, 0, 0, 0.8) inset;
      padding: 4px 8px;
      border-radius: 4px;
      -moz-border-radius: 4px;
      -webkit-border-radius: 4px;
      border-bottom: 1px solid white;
      border-right: 1px solid white;}

Press save button and it is done.

levy
Hyperactive

Male Posts : 2582
Reputation : 345
Language : Romanian, English
Location : criticize artwork, not people!

http://help.forumotion.com/

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by SLGray on July 18th 2013, 7:15 pm

candy_fear wrote:Press save button and it is done.
You mean press the submit button, not save button.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by Monst3rF1r3 on July 18th 2013, 7:29 pm

candy_fear thank you it worked but is there and chance to add Administrator?Because i have Administrator Rank

Monst3rF1r3
New Member

Posts : 8
Reputation : 1
Language : Bulgarian,English,German,Maltese

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by levy on July 18th 2013, 7:46 pm

About what you talk ? Where to go , it is basicly to all forums.

levy
Hyperactive

Male Posts : 2582
Reputation : 345
Language : Romanian, English
Location : criticize artwork, not people!

http://help.forumotion.com/

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by Monst3rF1r3 on July 18th 2013, 9:37 pm

Because There is Moderator and I want also Administrator in the Legend.Can you tell me how?

Monst3rF1r3
New Member

Posts : 8
Reputation : 1
Language : Bulgarian,English,German,Maltese

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by SLGray on July 18th 2013, 11:04 pm

If your administrators group is hidden, it will not appear in the legend.

Administration Panel > Users & Usergroups > Groups
You need to modify the administrators group. I would check the closed group box.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by Monst3rF1r3 on July 19th 2013, 8:34 am

Thank You it worked for the Closed Group you can lock lol!loul

Monst3rF1r3
New Member

Posts : 8
Reputation : 1
Language : Bulgarian,English,German,Maltese

Back to top Go down

Solved Re: Problem with The Forum Legends

Post by SLGray on July 19th 2013, 9:29 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum