The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Profile problem

View previous topic View next topic Go down

Solved Profile problem

Post by AlexSein on July 19th 2013, 7:35 pm

Hello and thanks for taking a look Very Happy

I entered on my profile on my forum to check some fields, etc. and I found a problem. On the right side where the avatar appears, the background is changed into...nothing. The background appears as a photobucket error. This error is from the theme so I was wondering how can I fix that? I tried to put a random avatar (as I didn't have one), but the error is still there. (I thought that would fix it xD)

Theme error (phpBB3): http://demo.nicetheme.com/u1?theme_id=150451

The error on my forum:



Last edited by AlexSein on July 19th 2013, 8:20 pm; edited 4 times in total

AlexSein
New Member

Posts : 13
Reputation : 1
Language : English, Romanian

Back to top Go down

Solved Re: Profile problem

Post by SLGray on July 19th 2013, 7:55 pm

Look for this link in your CSS:
Code:
http://i191.photobucket.com/album/z301/lastfmbadges/al/barpol.png
CSS:
Administration Panel > Display > Colors Pictures > Colors
CSS Stylesheet Tab


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Profile problem

Post by AlexSein on July 19th 2013, 8:06 pm

Appeared to be fixed for a second...now is broken again.

 EDIT: Seems like when I enter the page, there is no problem for the first some seconds...then the photobucket error appear.

AlexSein
New Member

Posts : 13
Reputation : 1
Language : English, Romanian

Back to top Go down

Solved Re: Profile problem

Post by SLGray on July 19th 2013, 8:13 pm

It is not Forumotion, but Photobucket.  It could be that the person you created it deleted it or there is a glitch with Photobucket.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Profile problem

Post by AlexSein on July 19th 2013, 8:19 pm

Yes, it was a Photobucket problem (the user deleted it). Thanks anyway. 

I fixed it (made my own image with the theme's color and uploaded it on photobucket, then added it in the CSS).

Solved.

AlexSein
New Member

Posts : 13
Reputation : 1
Language : English, Romanian

Back to top Go down

Solved Re: Profile problem

Post by SLGray on July 19th 2013, 8:23 pm

Thanks for posting the solution.

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum