The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML page issue

View previous topic View next topic Go down

Solved HTML page issue

Post by luiz187 on July 22nd 2013, 4:54 am

This was my HTML page a few sec ago now its not working! Why??? What did i do wrong? (I'm new to HTML and also bad at it. Some stuff i had to copy)

Code:
<center><img src="http://i81.servimg.com/u/f81/18/20/11/71/final10.png"/></center>
<!DOCTYPE HTML>
<html>
<center>
 Â   <form action="http://www.everyonesblog.net/login.forum" method="post"><table cellspacing="1" cellpadding="3" border="0"><tbody><tr><td width="45%" align="right"> <FONT COLOR="#ffffff">Username:</td></FONT><td><input type="text" name="username" size="25" maxlength="40" /></td></tr><tr><td align="right"><FONT COLOR="#ffffff">Password:</td></FONT><td><input type="password" name="password" size="25" maxlength="32" /></td></tr><tr align="center"><td colspan="2">Log me on automatically each visit: <FONT COLOR="#ffffff"><input type="checkbox" name="autologin" checked="true" /></td></tr><tr align="center"><td colspan="2"><input type="submit" class="mainoption" name="login" value="Log in" /></td></FONT></tr></tbody></table></form>

<head>
<title>
Blog Spot
</script>
</head>
<body>
<FONT COLOR="#ffffff">
<h1>Sorry,<h1>
<h2> Everyonesblog.net is down for maintenance. <h2>
<p> We may be up as soon as a hour. We have kept the chat box for you to use. Come back soon!<p>
<body bgcolor = "black">
</FONT>
</center>
</html>
<center> <iframe src="/chatbox/index.forum" width= "600" height= "400"></iframe> </center>
<!DOCTYPE HTML>
The URL to the page is  http://www.everyonesblog.net/h1-blog-spot
A Few seconds ago all the words where there, there was a chat box and the backround was black! Why is it not working now? I havent touched the code in 3 days! Also notice wen you click the link the <title> code  isnt working correcty.


Last edited by luiz187 on July 22nd 2013, 5:59 am; edited 4 times in total

luiz187
Forumember

Male Posts : 183
Reputation : 3
Language : English and Portuguese and some Spanish
Location : ISS

http://everyonesblog.net

Back to top Go down

Solved Re: HTML page issue

Post by SLGray on July 22nd 2013, 4:58 am

Use this one:
Code:
<center><img src="http://i81.servimg.com/u/f81/18/20/11/71/final10.png"/></center>
  <!DOCTYPE HTML>
  <html>
  <center>
  <form action="http://www.everyonesblog.net/login.forum" method="post"><table cellspacing="1" cellpadding="3" border="0"><tbody><tr><td width="45%" align="right"> <FONT COLOR="#ffffff">Username:</td></FONT><td><input type="text" name="username" size="25" maxlength="40" /></td></tr><tr><td align="right"><FONT COLOR="#ffffff">Password:</td></FONT><td><input type="password" name="password" size="25" maxlength="32" /></td></tr><tr align="center"><td colspan="2">Log me on automatically each visit: <FONT COLOR="#ffffff"><input type="checkbox" name="autologin" checked="true" /></td></tr><tr align="center"><td colspan="2"><input type="submit" class="mainoption" name="login" value="Log in" /></td></FONT></tr></tbody></table></form>

  Blog Spot
  </script>
  <FONT COLOR="#ffffff">
  <h1>Sorry,<h1>
  <h2> Everyonesblog.net is down for maintenance. <h2>
  <p> We may be up as soon as a hour. We have kept the chat box for you to use. Come back soon!<p>
  <body bgcolor = "black">
  </FONT>
  </center>
  </html>
  <center> <iframe src="/chatbox/index.forum" width= "600" height= "400"></iframe> </center>
  <!DOCTYPE HTML>
Please change the title of your topic, that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35634
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: HTML page issue

Post by Nape4 on July 25th 2013, 9:50 am

quackit is easyer to use because the source gives you the current html codes because it generates it I use it all the time and it work flawlessly I placed the links in a topic about html

Nape4
Forumember

Male Posts : 100
Reputation : 0
Language : English
Location : SC USA

Http://lucario-domain.ogamebattle.com/forum

Back to top Go down

Solved Re: HTML page issue

Post by luiz187 on July 29th 2013, 10:52 am

Ok all fixed! Please lock!

luiz187
Forumember

Male Posts : 183
Reputation : 3
Language : English and Portuguese and some Spanish
Location : ISS

http://everyonesblog.net

Back to top Go down

Solved Re: HTML page issue

Post by Sanket on July 29th 2013, 12:40 pm

Solved & Archived.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum