The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

Specific problem

View previous topic View next topic Go down

In progress Specific problem

Post by Messere on July 23rd 2013, 1:43 pm

Hello there!
I really didn't know where to ask for help, so I thought that this category would be adequate to the topic.
At the end of June, my friend and me have made a forum. It is, actually WAS, just simple game based on renowned Mafia. We improved it by adding a few of our ideas. Finally we called it The Werewolf Game. 
Everything was alright until some day. I don't have the faintest idea when it exactly happened. The only thing I know is that it occured at the beginning of July (after 10th July). When I was trying to enter my forum (its address is, another forum was showed. It's a bit ridiculous, because website from 2008 has stolen our address. A few days later, another strange thing occured. Previous forum was replaced with this one. All I have now is a flimsy copy of my forum and I have no idea what should be done to recover it. Could you help us? I count on you, guys!

New Member

Posts : 1
Reputation : 1
Language : Polish, English, German

Back to top Go down

In progress Re: Specific problem

Post by SLGray on July 23rd 2013, 7:44 pm

Please change the title of your topic, that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.

Are you sure that is the correct address? Are you the founder, the one you used their email address to create the forum? If you are, check your email for the one that was send to say that your forum was created. It should have the link to the forum. Or use the Forum Utilities to see what the link is - .

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


Male Posts : 35902
Reputation : 2400
Language : English
Location : United States

Back to top Go down

In progress Re: Specific problem

Post by kirk on July 24th 2013, 4:09 pm

This forum has been deleted.

So i guess it is just redirecting to something that was similar to the link/similar to what your forum was..
You can try to log in to utilities?

You will have to log in with the original email address and password you used to create the forum with. If you are able to log in then click restore forum and you should get it back.
If you are not able to log in then it means the forum is officially removed from the data base and there is nothing you can do to get it back.

Or if you do not remember or know the original email address or pass to log in to utilizes.Then you will have to message me the email address you used to create the forum with i can try to send you a new pass.
However,since the forum was deleted. I am not sure if that will work or not and may be nothing we can do for you to get it back.


Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum