The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Portal ,installed but cant see any button

View previous topic View next topic Go down

Solved Portal ,installed but cant see any button

Post by HavoK[hK] on July 23rd 2013, 2:41 pm

Hi Hello 

Firstly compliments to the management/the hands behind forumotion Razz for making such an awesome community ! 

Whenever I make a forum,I just go to http://www.forumotion.com/free-forum

Its 'the' best.Well thats what I feel.




Anyways,here is my problem.




I currently have a phb2 forum,I've installed the portal,And when I go to my forums ,the portal comes up first[Set like that in Generalities] but when I'm surfing through my forums and want to go to Portal,I can't see the button which leads me to the Portal after clicking it.




Why is that so?Is it cause I have phb2 forums?

 Here is my forum link:
http://hk-tw.forummotions.com/forum

Its still in construction.
avatar
HavoK[hK]
New Member

Male Posts : 9
Reputation : 1
Language : English

Back to top Go down

Solved Re: Portal ,installed but cant see any button

Post by Ange Tuteur on July 23rd 2013, 4:43 pm

I do not see any portal button, are you sure you have uploaded a button for it? Go to..

Admin Panel > Display > Pictures and Colors > Pics Management

Click Advanced and Find: http://i37.servimg.com/u/f37/18/21/41/30/captur12.png then apply a valid image url for it and save.
avatar
Ange Tuteur
Forumaster

Male Posts : 13174
Reputation : 2873
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Portal ,installed but cant see any button

Post by SLGray on July 23rd 2013, 7:32 pm

@HavoK[hK] wrote:HiHello

Firstly compliments to the management/the hands behind forumotion Razzfor making such an awesome community !

Whenever I make a forum,I just go to http://www.forumotion.com/free-forum

Its 'the' best.Well thats what I feel.




Anyways,here is my problem.




I currently have a phb2 forum,I've installed the portal,And when I go to my forums ,the portal comes up first[Set like that in Generalities] but when I'm surfing through my forums and want to go to Portal,I can't see the button which leads me to the Portal after clicking it.




Why is that so?Is it cause I have phb2 forums?

Here is my forum link:
http://hk-tw.forummotions.com/forum

Its still in construction.
Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39712
Reputation : 2680
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Portal ,installed but cant see any button

Post by HavoK[hK] on July 24th 2013, 12:50 pm

Thanks SethC.
I installed the button.But its very lame looking now Razz
And sorry for using bold text.
Any ways to fix that button??
avatar
HavoK[hK]
New Member

Male Posts : 9
Reputation : 1
Language : English

Back to top Go down

Solved Re: Portal ,installed but cant see any button

Post by HavoK[hK] on July 24th 2013, 1:09 pm

Solved.I installed a new theme.Its much better now.
Please lock this topic Smile
avatar
HavoK[hK]
New Member

Male Posts : 9
Reputation : 1
Language : English

Back to top Go down

Solved Re: Portal ,installed but cant see any button

Post by SLGray on July 24th 2013, 4:58 pm

@HavoK[hK] wrote:Thanks SethC.
I installed the button.But its very lame looking now Razz
And sorry for using bold text.
Any ways to fix that button??

@HavoK[hK] wrote:Solved.I installed a new theme.Its much better now.
Please lock this topic Smile
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39712
Reputation : 2680
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum