The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

takes like 60 seconds to load anything

View previous topic View next topic Go down

Solved takes like 60 seconds to load anything

Post by IDS bull_the_great on July 24th 2013, 11:34 pm

this is my forum :

http://infernodragonsnipers.friendhood.net

and this is some test I made :

http://tools.pingdom.com/fpt/#!/czCs9p/http://infernodragonsnipers.friendhood.net

Forum was working great few months back . nothing was being done on it since it is a clan forum , and we are only coming back online now with the release of the sequel to the game we play . so , it can't be some bad management or coding or what else ...

any advices ? because I need the forum up and running ASAP , thanks ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 12:13 am

Do you have something from plugchat? That is what is causing the forum to load slow.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 12:15 am

what is that ? well , I don't remember enabling any chat :S

how and where do I check for that ?

appreciate the help ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 12:21 am

Do you have JavaScripts?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 12:27 am

HTML & JAVASCRIPT
Javascript codes management

Enable Javascript code management :
Yes No

NO is assigned

EDIT 1 : 

" Security Alert The link you are trying to visit has been classified as potentially abusive by a Facebook partner. Norton™ by Symantec has ranked this web link as potentially unsafe. Download Norton™ AntiVirus to protect your computer and your Facebook friends from online threats. Learn more If you think this link shouldn't be blocked, please let us know. http://infernodragonsnipers.friendhood.net/ "

this is what happens when I try to click the link of my forum on my cellphone ...


Last edited by IDS bull_the_great on July 25th 2013, 1:36 am; edited 1 time in total

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 1:28 am

" Security Alert The link you are trying to visit has been classified as potentially abusive by a Facebook partner. Norton™ by Symantec has ranked this web link as potentially unsafe. Download Norton™ AntiVirus to protect your computer and your Facebook friends from online threats. Learn more If you think this link shouldn't be blocked, please let us know. http://infernodragonsnipers.friendhood.net/ "

this is what happens when I try to click the link of my forum on my cellphone ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 1:33 am

   Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Exactly the alert is related to the last part of your address - .friendhood.net.

http://help.forumotion.com/t125416-subdomain-that-been-black-listed


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 1:42 am

pardon me for not being the smartest about all this but , how did that happen and why ? isn't that "last part" given to all of us the forumotion users ? so , do I have to change it or ? how ?

simple words please ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 1:44 am

You can change the address if you want. If you look at the topic I posted the link to, you will see many sub-domains are having issue.

Administration Panel > General > Forum > Forum Address


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 2:00 am


err , I don't see that next "forum" tab you said ... maybe I have different administration setup ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 2:25 am

I believe some communities do not have that option. What is under Security?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by Derri on July 25th 2013, 2:52 am

Are you logged in as the founder account?

Only the founder can view that section.


Forum Rules : : Forumotion Staff : : Appeal A Warning : : FAQ : : Tips & Tricks : : Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 12:24 pm

well , that seems to be the problem then . me and my friend made this forum but he actually started it so , I guess that is why I don't see it ... I saw in some log that he tried to switch the founder rights to me but the forum doesn't allow it apparently ...

but still , would the change of an address possibly fix the loading time as you saw it takes forever to load ?

I will contact him about it ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 6:52 pm

Changing the address should have no effect on the loading time. I do not believe the loading issue is caused by the forum's address.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 7:06 pm

me neither . damn . why the tech hates me ? this what is happening now has no sense at all since nothing was done on forum since it worked ...

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 25th 2013, 7:25 pm

Could it be that the founder added something?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by IDS bull_the_great on July 25th 2013, 10:09 pm

nah , hardly since he stopped administrating before me . it was working fine when both me and him left the forum a while ago ...

ADDITION 2:21 GMT+1 :

http://tools.pingdom.com/fpt/#!/fzYTF/http://infernodragonsnipers.friendhood.net/

you mentioned plugchat ? well , yeah , I thought I had no such thing because I guess I imagined it as some chat room , I guess this is something else . anyway , check out the link , or the image :


this is the part of the things the forum has to load , and this plugchat thingy seems to be bugged ...

so , what is that and , most importantly , how do I remove it ?
thanks


Last edited by IDS bull_the_great on July 26th 2013, 2:25 am; edited 1 time in total (Reason for editing : adding newly discovered info ...)

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 26th 2013, 3:22 am

Could you send a test account that has access to the administration panel to me by private message?

Edit:
After using the test account - You have a chatbox widget.  It contains the link to plugchat.    When I turned off forum widgets, your forum loaded faster.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved solved

Post by IDS bull_the_great on July 26th 2013, 9:56 pm

when chat widget was removed , the forum loaded fast again . solved . thanks Sl Gray

IDS bull_the_great
New Member

Posts : 10
Reputation : 1
Language : English

http://infernodragonsnipers.friendhood.net/

Back to top Go down

Solved Re: takes like 60 seconds to load anything

Post by SLGray on July 26th 2013, 10:16 pm

Glad your issue is solved.

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum