The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

my thanks button doesn't work?

View previous topic View next topic Go down

my thanks button doesn't work?

Post by ginger. on July 25th 2013, 2:39 pm

i would like to put a thanks button on my forum, but it doesn't work and i have no idea why :/



ginger.
New Member

Female Posts : 23
Reputation : 1
Language : slovenian, english

Back to top Go down

Re: my thanks button doesn't work?

Post by Ange Tuteur on July 25th 2013, 2:45 pm

Hello,

What do you mean by "it does not work" are you unable to visibly see the button even after activating it?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: my thanks button doesn't work?

Post by ginger. on July 25th 2013, 2:52 pm

yes, the thanks button doesn't even show up and i can't see it.

ginger.
New Member

Female Posts : 23
Reputation : 1
Language : slovenian, english

Back to top Go down

Re: my thanks button doesn't work?

Post by Ange Tuteur on July 25th 2013, 3:06 pm

Can you please post a link to your forum so I may have a look? In the mean time try resynchronizing your forum and see if that fixes your issue.

Admin Panel > General > Forum > Configuration

Scroll to the very bottom and tick 'Resynchronize your forum' and save. Then check to see if the button has displayed.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: my thanks button doesn't work?

Post by Sanket on July 25th 2013, 3:45 pm

The thank button only appears for the thread starter.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: my thanks button doesn't work?

Post by ginger. on July 25th 2013, 4:27 pm

even for the thread starter there's no thank you button.

seth, i didresynchronize my forum, but it's still the same. :/

ginger.
New Member

Female Posts : 23
Reputation : 1
Language : slovenian, english

Back to top Go down

Re: my thanks button doesn't work?

Post by Ange Tuteur on July 25th 2013, 4:30 pm

Can you post a link to your forum then?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: my thanks button doesn't work?

Post by ginger. on July 25th 2013, 4:31 pm

i sent you a pm ^^

ginger.
New Member

Female Posts : 23
Reputation : 1
Language : slovenian, english

Back to top Go down

Re: my thanks button doesn't work?

Post by Ange Tuteur on July 25th 2013, 4:41 pm

Did you by any chance remove the '{postrow.displayed.THANK_IMG}' variable from the viewtopic_body? By looking at your forum it looks like you have access to the templates. That's the only other thing I can think of since I cannot publicly view your full forum.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Re: my thanks button doesn't work?

Post by ginger. on July 26th 2013, 4:12 pm

no, i didn't remove that.
but now it seem that the thanks button works on some subforums and on some other it doesn't work. how can i fix this?

ginger.
New Member

Female Posts : 23
Reputation : 1
Language : slovenian, english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum