The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Lines missing?

View previous topic View next topic Go down

In progress Lines missing?

Post by Bazinga! on July 25th 2013, 5:12 pm

I was just asking for help on how to make a custom rank title for members of my forum and it can be viewed here:
http://help.forumotion.com/t126052-customized-title-for-users#841469

Now, I was able to make the custom rank title for members using this tutorial here:
http://help.forumotion.com/t16692-user-ranks

However, after I was able to make the custom title for one of my members, I have noticed that there are some lines that separate some of the section are now missing. Is there any way to fix that?

(my forum is listed in my profile)

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

In progress Re: Lines missing?

Post by Ange Tuteur on July 25th 2013, 5:29 pm

This is the rank in question correct?



From what I saw everything looked normal. Which lines are missing exactly?

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Lines missing?

Post by Bazinga! on July 25th 2013, 5:37 pm

SethC1995 wrote:This is the rank in question correct?



From what I saw everything looked normal. Which lines are missing exactly?

Yes, that is the correct one. When I log out and I am looking at my forum as a guest, everything appears fine. But when I am logged in under my account, there are lines between some of the thread missing. That is weird. I've never had that happen.

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

In progress Re: Lines missing?

Post by runawayhorses on July 25th 2013, 6:33 pm

Could you possibly post a screenshot of where lines are supposed to be? If I can identify the lines maybe I can figure something out.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Lines missing?

Post by Bazinga! on July 25th 2013, 6:44 pm

I've been trying to take a screen shot but it's not working.

The line between 'News & Announcements' and 'Staff' in the "Welcome" section is missing.

The line between 'A Coven of Witches' & 'The Spook's Bestiary' in the "Books" section is missing.

However, I'm noticing that as I scroll the down the forum then the line re-appears again where it's suppose to be. It doesn't re-appear until that part of the area is almost to the top of the screen.

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

In progress Re: Lines missing?

Post by runawayhorses on July 25th 2013, 6:53 pm

Oh that line separating your forum categories, try this:

go to AP>>General>>Configuration

On that page find "Image cell's height category/board" and make it a larger number than it is now.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Lines missing?

Post by Bazinga! on July 25th 2013, 7:07 pm

@runawayhorses wrote:Oh that line separating your forum categories, try this:

go to AP>>General>>Configuration

On that page find "Image cell's height category/board" and make it a larger number than it is now.

Okay, I went where you told me and I don't see "Image cell's height category/board" there.

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

In progress Re: Lines missing?

Post by runawayhorses on July 25th 2013, 7:10 pm

Are you in Advanced mode? You should see on that page under "Pages structure" those cell height fields. Look again.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Lines missing?

Post by Bazinga! on July 25th 2013, 7:22 pm

@runawayhorses wrote:Are you in Advanced mode? You should see on that page under "Pages structure" those cell height fields. Look again.

Yes, I am in 'advanced' mode. The only thing I see in 'page structure' is "forum width (number or %)". The number there is already at 900.

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

In progress Re: Lines missing?

Post by runawayhorses on July 25th 2013, 9:38 pm

Well I've used every version of forum but phpbb2 and they all have under the "Pages structure" Image cell's height, which is under where you can set the forum width, so maybe bb2 doesn't have that setting.

I'm not even sure that would have worked but it seems like it might. Maybe someone more familiar with bb2 can help you. Sorry Bazinga. Sad

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Lines missing?

Post by SLGray on July 26th 2013, 3:19 am

That option is not available on the phpBB 2 version. It really would help if you post a screenshot.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35674
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Lines missing?

Post by Bazinga! on July 26th 2013, 8:09 pm

I think the problem is probably with my computer.

My co-admin says he isn't experiencing the same problem.

And when I don't experience this problem on my desktop. It only happens when I'm on my laptop.

Can anyone tell me how to clear my browser's cache` on my laptop? Maybe that'll fix the problem.

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

In progress Re: Lines missing?

Post by Sanket on July 26th 2013, 8:22 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Lines missing?

Post by Bazinga! on July 26th 2013, 8:47 pm

Okay, that didn't work.

I guess it's something different than that.

Bazinga!
Forumember

Female Posts : 669
Reputation : 29
Language : U. S. English
Location : U. S. A.

http://fairytale.crazy4us.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum