The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML formatting not working

View previous topic View next topic Go down

In progress HTML formatting not working

Post by Kalliebugg on August 12th 2013, 7:03 pm

Hi, can someone please help me ... I have no idea why but when trying to use the HTML editor to format text in a widget, it won't activate, the drop downs to change font, or bold, or size do not work at all.  And anything I type in the text book, after hitting save, disappears.

I have no idea what I am doing wrong.

Can someone help???????

thanks,
K

Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

In progress Re: HTML formatting not working

Post by levy on August 12th 2013, 7:33 pm

What HTML editor ?
And try to copy the code and paste again if him disappear .

levy
Hyperactive

Male Posts : 2582
Reputation : 345
Language : Romanian, English
Location : criticize artwork, not people!

http://help.forumotion.com/

Back to top Go down

In progress Re: HTML formatting not working

Post by Kalliebugg on August 12th 2013, 7:45 pm

sorry I think I was using bad wording, example --- when on the portal management page, and creating a widget, I click the html button so that I can just format the text easily (I do not do html coding) and it is that feature that isn't working for me...does that make more sense

Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

In progress Re: HTML formatting not working

Post by SLGray on August 13th 2013, 1:50 am

How is it not working?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: HTML formatting not working

Post by levy on August 13th 2013, 2:19 am

Well , just try to add a paragraph :

Code:
<p>CONTENT HERE</p>

levy
Hyperactive

Male Posts : 2582
Reputation : 345
Language : Romanian, English
Location : criticize artwork, not people!

http://help.forumotion.com/

Back to top Go down

In progress Re: HTML formatting not working

Post by Kalliebugg on August 13th 2013, 2:30 am

it will not let me click any of the format buttons -- like changing the font, size, bold, etc.

Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

In progress Re: HTML formatting not working

Post by runawayhorses on August 13th 2013, 2:40 am

What you can do if absolutely need an editor for this is to format it in a post if you have html enabled for your forum. Get it how you want it then copy the whole thing into a widget, then delete the post.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: HTML formatting not working

Post by SLGray on August 13th 2013, 4:21 am

Are you using Chrome?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: HTML formatting not working

Post by Kalliebugg on August 13th 2013, 6:54 pm

yes I was using Chrome, but have the same issue in EI and FF, on my home pc, laptop and work pc ... I tried replacing the scheme with the default, and tried the same editing/formatting and have the same issue. I am stumped beyond belief on this one.

Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

In progress Re: HTML formatting not working

Post by SLGray on August 13th 2013, 7:11 pm

Could you send me a test account that has access to the administration panel?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum