The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Bug when sending newsletter

View previous topic View next topic Go down

In progress Bug when sending newsletter

Post by lrleitman on August 14th 2013, 2:09 pm

When sending newsletter,  when hitting send, the emails are not sent and instead the screen goes back to the main admin panel.   It was working and only in the last couple of days the bug exists.  does anyone knows ?  

my domain:  http://centralpark.forumisrael.net

lrleitman
Forumember

Posts : 155
Reputation : 1
Language : english

Back to top Go down

In progress Re: Bug when sending newsletter

Post by SLGray on August 14th 2013, 6:37 pm

I have not had any issue with sending newsletters. When you first press the send button, a new page should load. You can preview it. Then press the send button again. A new page will load so you can confirm it. YOu should have received it in your email before confirming it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum