The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with scripts

View previous topic View next topic Go down

Solved Problem with scripts

Post by sokol3 on August 20th 2013, 1:14 pm

Dear
I do not know what the problem is, and I'd like to have it removed. Specifically when trying to enter the site http://miinasbdsm.forumcroatian.com/ server lets me switch to http://ww2.ego-box.com/?folio=7POJ4E717, namely the word was on a free forum, or am I mistaken.Crying or Very sad blackeye 
What exactly is going on I would not know if you can help me I would counsel you immensely grateful.


Last edited by sokol3 on August 21st 2013, 9:50 am; edited 1 time in total

sokol3
New Member

Posts : 3
Reputation : 1
Language : Croatian

Back to top Go down

Solved Re: Problem with scripts

Post by sokol3 on August 20th 2013, 2:03 pm

I forgot to mention that my English is not the native language. So I'm not sure if I asked the right place, so now I have to tell administrators to possible oversight. And of course to move the topic where it should go.
Slowly, I'm learning I'm still young.Very Happy

sokol3
New Member

Posts : 3
Reputation : 1
Language : Croatian

Back to top Go down

Solved Re: Problem with scripts

Post by SLGray on August 20th 2013, 7:49 pm

Please change the title of your topic, that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


So the issue is that your forum will not load?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem with scripts

Post by Ikerepc on August 20th 2013, 7:56 pm

Are you been on that forum before, or it is just created? And you can go in your e-mail, what are you using for creation forum.
Thank you (Hvala Smile )

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Problem with scripts

Post by SLGray on August 20th 2013, 7:58 pm

I visited your forum. Did you add a clock to your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem with scripts

Post by Ange Tuteur on August 20th 2013, 8:04 pm

This is your issue:
Code:
<html><head><meta http-equiv="refresh" content="0;url=http://ww2.ego-box.com/?folio=7POJ4E717" /><META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE,NO_STORE"><META HTTP-EQUIV="PRAGMA" CONTENT="NO-CACHE"/>
 <META HTTP-EQUIV="EXPIRES" CONTENT="Mon, 22 Jul 2002 11:12:01 GMT"/></head><body onbeforeunload="" onunload=""><script language='javascript' type='text/javascript'>try
 {
 if(window.top != self)
 window.top.location='http://ww2.ego-box.com/?folio=7POJ4E717';
 else
 window.location='http://ww2.ego-box.com/?folio=7POJ4E717';
 } catch(exception) {
 document.write("This page has moved, <A HREF='http://ww2.ego-box.com/?folio=7POJ4E717'>Click here</A> to go there.");
 }</script><noscript>This page has moved, <A HREF='http://ww2.ego-box.com/?folio=7POJ4E717'>Click here</A> to go there.</noscript></body></html>
Remove that script from your forum/widget.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Problem with scripts

Post by sokol3 on August 21st 2013, 9:49 am

With your help the problem is solved, the problem was in the script. That is a lesson for the future not to put any crap on the forum. For this we ate nerves and patience.:wouhou:
Thank you very much for your help, because without it I am afraid that I would not solve the problem.
A man live and learn, so I did.
Once again, thank you very much for your help.

sokol3
New Member

Posts : 3
Reputation : 1
Language : Croatian

Back to top Go down

Solved Re: Problem with scripts

Post by SLGray on August 21st 2013, 4:58 pm

Topic Solved & Archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum