The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Photo posting problem.

View previous topic View next topic Go down

Solved Photo posting problem.

Post by skidsolo on August 24th 2013, 12:46 am

Hi all,

I have a member reporting problems with posting photos.

Using Skype, I have walked him through step and he is doing everthing correctly but all he gets is this:



Any help would be appreciated.

Thanks,

Al.

skidsolo
Forumember

Posts : 189
Reputation : 1
Language : English

Back to top Go down

Solved Re: Photo posting problem.

Post by Ikerepc on August 24th 2013, 12:58 am

Are you try basic code
Code:
<img scr="URL HERE" />
or img
Code:
[img]URL HERE[/img]
and have you problem with that codes?

Can you please provide us link on topic with that problem, but that guests can see?

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Photo posting problem.

Post by skidsolo on August 24th 2013, 1:05 am

Thanks for the reply Zyon but I really don't know to what you refer with those codes!!

Here is a direct link to the test post I had my member make:

http://skidsplace.forumotion.co/t1111-test-test-test

skidsolo
Forumember

Posts : 189
Reputation : 1
Language : English

Back to top Go down

Solved Re: Photo posting problem.

Post by runawayhorses on August 24th 2013, 1:14 am

They are probably not adding just the direct url into the text editors "insert image" button, they are adding the embed code it looks like.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Photo posting problem.

Post by Ikerepc on August 24th 2013, 1:26 am

No. It is all, with all url. I'm sorry skidsolo, now i see problem...

This is that picture:

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Photo posting problem.

Post by skidsolo on August 24th 2013, 1:54 am

Thanks both but how do we fix it for my member.

skidsolo
Forumember

Posts : 189
Reputation : 1
Language : English

Back to top Go down

Solved Re: Photo posting problem.

Post by runawayhorses on August 24th 2013, 1:57 am

@skidsolo wrote:Thanks both but how do we fix it for my member.
By explaining to your members that they need to copy the "direct link" and paste it into the text editors "insert image" button, then send the post.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Photo posting problem.

Post by Ikerepc on August 24th 2013, 2:01 am

It is all url. I'm copy there quote from member on that link. And there it's work.

I really don't know what can be problem...

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Photo posting problem.

Post by runawayhorses on August 24th 2013, 2:14 am

This is how the code for a picture should look before they send it using bbcode.

Code:
[img]http://i72.servimg.com/u/f72/18/14/45/27/001_co12.jpg[/img]
This is how it should look using HTML:

Code:
<img src="http://i72.servimg.com/u/f72/18/14/45/27/001_co12.jpg">

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Photo posting problem.

Post by Ikerepc on August 24th 2013, 2:36 am

Yes, on that forum it is with
Code:
[img][/img]
tag.

Last is with HTML, and not work.

Skidsolo, I'm sorry, I can't help you. Please wait someone from staff, maybe they will know how to fix that.

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

Solved Re: Photo posting problem.

Post by Cassius Dio on August 24th 2013, 7:58 am

Hi, bye

Does he use JavaScript codes in his forum? Thanks!

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

Solved Re: Photo posting problem.

Post by runawayhorses on August 24th 2013, 2:26 pm

Zyon wrote: Please wait someone from staff, maybe they will know how to fix that.
I don't think you should give advice like that, the staff appreciate the help members give and have said they couldn't do this without their help. The simple fact is you don't know a staff member is the only one that has this answer to this and shouldn't suggest they wait for one, I was on the right track to helping this member just as any staff member would have.

thank you.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Solved Re: Photo posting problem.

Post by skidsolo on August 30th 2013, 1:22 am

Thanks every one for helping.

My member has it sorted now. We think it was a problem with his computer.

Cheers.

skidsolo
Forumember

Posts : 189
Reputation : 1
Language : English

Back to top Go down

Solved Re: Photo posting problem.

Post by SLGray on August 30th 2013, 7:54 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum