The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New Editor

View previous topic View next topic Go down

In progress New Editor

Post by Daenerys87 on August 24th 2013, 10:14 am

My reply has switched to the old style. How do I get the new style back as I never even changed anything but am now seeing the old. :/

Daenerys87
Forumember

Female Posts : 62
Reputation : 1
Language : English

http://www.winterstormusa.com

Back to top Go down

In progress Re: New Editor

Post by Cassius Dio on August 24th 2013, 10:22 am

Hi, bye

Do you have your "posting_body" or "profile_add_body" templates customized (edited)? If yes, you should make this changes:
http://help.forumotion.com/t124616-new-editor-for-forumotion-forums#830266

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

In progress Re: New Editor

Post by Daenerys87 on August 24th 2013, 10:29 am

No, everything says default value. As I said, I even see the old style here on this forum and I was able to see the new style before, unless they changed it.

Daenerys87
Forumember

Female Posts : 62
Reputation : 1
Language : English

http://www.winterstormusa.com

Back to top Go down

In progress Re: New Editor

Post by Cassius Dio on August 24th 2013, 10:32 am

You can try to use utilities. This may help you to restore the previos design of the editor. Read this tutorial:
http://help.forumotion.com/t9692-the-utilities-backup-and-restore

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

In progress Re: New Editor

Post by Daenerys87 on August 24th 2013, 10:41 am

I log in, go to restore theme and all it does is redirects me back to the login screen. I tried this 6 times with same results. :/

Daenerys87
Forumember

Female Posts : 62
Reputation : 1
Language : English

http://www.winterstormusa.com

Back to top Go down

In progress Re: New Editor

Post by SLGray on August 24th 2013, 6:23 pm

Try clearing your browser's cache.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum