The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Phpbb3 Forum Questions

View previous topic View next topic Go down

In progress Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 5:01 am

Hello,
Recently switched my forum to phpbb3, and I've been having some minor problems. First, the navigation bar icons are squished together, so I was wondering how to spread them a bit so they're more evenly spaced?
Second, the topic titles and descriptions inside each forum is overlapping with the icons. Is there a way to move the wording over so the icons aren't under it?
Thank you!

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by REDDWOLF22 on August 30th 2013, 5:45 am

well for the second problem you need to go to acp then in the general tab, scroll down till you see the pages structure section and increase the Image cell's width category/board to what evers needed.

as for the first problem im sure they will ask you to post your forum url so they can see first hand exact;y what the problem is

REDDWOLF22
Forumember

Male Posts : 160
Reputation : 9
Language : english
Location : Frozen Ice Plains of HOTH

http://joinotw.enjin.com/forum

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 6:01 am

Hi,

Is this your forum URL?
http://www.theafricanstarspack.com/

If so, they aren't squished. Or do you want to separate the icons away from the text?

We can use CSS to fix the icons. Just confirm that the forum URL provided is your current forum.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 6:09 am

Ah, thank you for the replies! And yes, that is the forum. We messed around with the forum a bit too much so we switched to phpBB2 instead. There's now a white line border around the site, is there any way to remove it?


EDIT:
Every time we've tried to alter the site, it goes all weird and shows our old colours and stuff. It gets larger font and things just end up totally messed up. Is there any way we can completely wipe the site of the theme and colours we had originally on it, and just start new? It's getting rather hard to work with right now, as it keeps changing randomly.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 6:28 am

All right, find this inside your CSS:
Code:
.bodyline {
background-color: #82a868;
border: 1px #ebebeb solid;
}


Replace it with:
Code:
.bodyline {
background-color: #82a868;
border: 1px black solid;
}
You can change the color to whatever you want. Just change the word black to whatever color you want. Or you can use hex color: http://www.color-hex.com/

That's if the theme is installed from hitskin, if not please put this following code inside your CSS:
Code:
.bodyline {
background-color: #82a868;
border: 1px black solid;
}
Just replace the black with whatever you want.

Try Resynchronize your forum: ACP >> General >> Forum >> Configuration >> Miscs >> Resynchronize your forum

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 6:31 am

The resynchronization didn't do anything unfortunately. The entire forum is messed up and we're not sure how to fix it. Any ideas? We've tried re-synching it as you suggested, and we've tried switching versions but nothing is fixing it.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 6:32 am

Well changing version and using a different version theme will cause it to mess up, are you using the correct theme version? You're using hitskin, correct?

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 6:35 am

We switched the version back to invision, but it's still not working. We were using hitskin before this, but I don't believe we have one on currently. We've tried backing it up as well, but that hasn't done anything to fix it.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 6:39 am

Please do a theme back up for your forum via utilities:
http://www.forumotion.com/en/utils/

That should fix the problem, this happens on my forum too, when you apply too many themes at a time.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 6:42 am

We have done that a few times now, and just re-did it but the backup didn't change anything. The forum is still messed up. Is there any way we can wipe the theme completely or something, since we were changing the colours and such earlier, then the site spazzed.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 6:45 am

Where exactly are you trying to change the colors from? ACP >> Display >> Colors or throughout the CSS?

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 6:47 am

Just the colors, though we did try to add a few things to the CSS which didn't help, and when we changed versions the CSS removed itself. Since we backed it up, there is a bit of CSS in there.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 6:53 am

I don't think all of the CSS will completely return. Give it sometime since you've did a lot of version changes & backups. Hopefully it'll be back to normal. Can you post a screenshot of the way you're viewing the forum, I want to see what's messed up. Are you only viewing or having this issue?

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 7:01 am

How much time would it need exactly, to be back to normal?
Would a FM administrator be able to at least bring it back to what it was like, for example, yesterday (August 28th)? The backup hasn't done anything for us so perhaps an admin could do something? If not, would it be possible to get a new website then and transfer all the members/data to that, since we clearly can't use this site. Here's what I see:
http://i574.photobucket.com/albums/ss185/Zeena_09/screenshot1_zps1cb90d3d.png
http://i574.photobucket.com/albums/ss185/Zeena_09/screenshot2_zpsd91797db.png

The other administrator is having problems viewing it as well.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 7:04 am

Well, we do not have a Pro Admin at this moment, TGF comes from time to time so I don't know how long it would take for TGF to be able to do the backup. However, database transfer isn't allowed, so that isn't one of your options.


Try deleting your browsers' cache since I can see the forum perfectly, this is the way I see it:
http://awesomescreenshot.com/0a51nugp3b

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 7:09 am

I've cleared my cache, but I still see the forum weirdly. The other admin is still having trouble seeing it as well.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 7:10 am

That's weird, what browsers are you both using?

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Zeena on August 30th 2013, 7:11 am

We are both using Chrome.

Zeena
Forumember

Female Posts : 118
Reputation : 1
Language : English

http://www.theafricanstarspack.com

Back to top Go down

In progress Re: Phpbb3 Forum Questions

Post by Sir Chivas™ on August 30th 2013, 7:13 am

Hmm, this is really weird, I've checked on Firefox, google chrome, and internet explorer and yet both seem to look fine in my screen. scratch

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum