The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Mobile version not working

View previous topic View next topic Go down

Solved Mobile version not working

Post by Kiekeboe on September 9th 2013, 2:22 am

Hi guys!

I'm trying to make my forumotion forum active again, so I was reskinning it. Someone told me yesterday that the mobile version wasn't working anymore. The problem is that I can only see 1/3 of a page, and the 'Classis version' button doesn't appear. We both have Iphones, but I think you'll get the same errors on Android or other smartphones.

To see what I mean, my forumadress is:
http://www.dreamhorses.biz/forum

Does someone know what I did wrong?


Last edited by Kiekeboe on September 11th 2013, 2:14 pm; edited 1 time in total

Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.clicboard.com

Back to top Go down

Solved Re: Mobile version not working

Post by RadioHead on September 9th 2013, 5:49 am

Hi there,

I can see the issue here myself, however, I cannot pinpoint the issue to the exact spot.
I would suggest to remove and add some of your css modifications, (Suggest the footer area) and save, and if it isn't working, that part of ur coding is good.
You should hopefully find the problematic code via this way.

Good luck Smile

EDIT: After further investigation, it appears that some of your coding has actually removed, or is preventing the loading of the bar that has the 'Classic Mode' button in it. I can only recommend the above method, or test via the default settings.

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

Solved Re: Mobile version not working

Post by Leviosa on September 10th 2013, 8:42 am

@Kiekeboe wrote:Hi guys!

I'm trying to make my forumotion forum active again, so I was reskinning it. Someone told me yesterday that the mobile version wasn't working anymore. The problem is that I can only see 1/3 of a page, and the 'Classis version' button doesn't appear. We both have Iphones, but I think you'll get the same errors on Android or other smartphones.

To see what I mean, my forumadress is:
http://www.dreamhorses.biz/forum

Does someone know what I did wrong?
Hello Kiekeboe,

Can you send me a screenshot of your problem?
I have not enough information to help you.

Waiting for your answer

Best regards,

Buttercup

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Mobile version not working

Post by Kiekeboe on September 11th 2013, 1:40 pm

I've just erased all of my CSS codes, and the problem was solved. So I just need to eliminate the code who's causing this problem. I think I can solve it myself from here. Thank's for your help! This can be closed.

EDIT: Just found the problem in the CSS, this can be closed Very Happy

Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.clicboard.com

Back to top Go down

Solved Re: Mobile version not working

Post by SLGray on September 11th 2013, 4:37 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36659
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum