The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum loading slow

View previous topic View next topic Go down

Solved forum loading slow

Post by mist3r0us_b0y on September 9th 2013, 4:05 pm

when i do refresh its loading very slow 

down leftside  showing something like this ( waiting for ... an.z5x.net ) after few seconds the page is ok 

is it something bad in virus or wot 

Help me out please

Thanks

mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: forum loading slow

Post by Sir. Mayo on September 9th 2013, 4:11 pm

Do you have anything loaded in to you JavaScript Management? Or any Things added to your forum like off site games (games from other sites)?

Sir. Mayo
Forumember

Male Posts : 960
Reputation : 84
Language : English, Some french.
Location : Working 11Pm-7Am EST Friday-Sunday I will try to respond ASAP

http://sir-mayo.forumotion.com/

Back to top Go down

Solved Re: forum loading slow

Post by mist3r0us_b0y on September 9th 2013, 4:14 pm



nope i havnt for games but other as u can see above sreenshot

mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: forum loading slow

Post by APE on September 10th 2013, 1:02 am

My site is also running a little slow at times i think it's to do with Fm doing the backups of the forums give it a little time and see it the problem gets any better Wink

Ape





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: forum loading slow

Post by RadioHead on September 10th 2013, 2:17 am

Hi,

Are you referring to: http://onlinezone.darkbb.com/forum ?

I can't seem to reproduce it, is there still any slowdowns?

Same for you Ape, can't reproduce it?

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

Solved Re: forum loading slow

Post by Leviosa on September 10th 2013, 3:32 pm

@mist3r0us_b0y wrote:when i do refresh its loading very slow

down leftside showing something like this ( waiting for ... an.z5x.net ) after few seconds the page is ok

is it something bad in virus or wot

Help me out please

Thanks
Hello,

Please send me the URL page showing your problem.
Don't worry, it's nothing with virus.

Best regards

Buttercup

Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: forum loading slow

Post by APE on September 11th 2013, 9:10 pm

The problem is ok for me now its back to normal again Wink





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: forum loading slow

Post by mist3r0us_b0y on September 11th 2013, 9:17 pm

mine is working fine now too

Thanks:groar:

can lock now sorry forgot to hit solved icon Wink Razz

mist3r0us_b0y
Forumember

Male Posts : 747
Reputation : 19
Language : english

http://sh.st/nJRXG

Back to top Go down

Solved Re: forum loading slow

Post by Gateway2000 on September 12th 2013, 6:57 pm

My site loads sooo slowly sometimes, usually between this time lasting for 3-5 hours. In the loading bar it says "connecting/connected to an.z5x.net"

I don't have any problems at night usually... :/

Gateway2000
New Member

Posts : 20
Reputation : 0
Language : English

Back to top Go down

Solved Re: forum loading slow

Post by APE on September 13th 2013, 2:58 pm

@Gateway2000 wrote:My site loads sooo slowly sometimes, usually between this time lasting for 3-5 hours. In the loading bar it says "connecting/connected to an.z5x.net"

I don't have any problems at night usually... :/
where abouts in the world are you ? as this could be to do with our servers backing your forum up at that time or it could be your ISP getting lots of hits at that time of day night.

APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum