The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Table don`t work as it have to

View previous topic View next topic Go down

Solved Table don`t work as it have to

Post by -MiSHmaSH- on September 13th 2013, 3:02 pm

Hi!
My table don`t work, see the code:
Code:
.yellow {
border: 1px solid;
margin: 10px 0px;
padding:15px 10px 15px 50px;
background-repeat: no-repeat;
background-position: 10px center;
}
.yellow {
color: #000000;
background-color: #FFFF6C;
background-image: url('http://www.bildites.lv/images/yjkb4xnfjnlmxy5vuhrt.png');
}
Whats wrong? It worked some days before!

It is showing, but theare are glitch.

See 3rd comment: http://banan.forumlv.com/t19-dabut-papildus-monetas


Last edited by -MiSHmaSH- on September 13th 2013, 3:15 pm; edited 1 time in total

-MiSHmaSH-
Forumember

Male Posts : 267
Reputation : 11
Language : Latvian

Back to top Go down

Solved Re: Table don`t work as it have to

Post by Ange Tuteur on September 13th 2013, 3:11 pm

Hello -MiSHmaSH-,

Can you explain in detail about the glitch? I am looking at it and it looks fine to me.


Looking at the CSS you're providing that is a different class than the one in the image above. If you want to style the table with the class 'yellow' it would look like this:
Code:
[table class="yellow"][tr][td]CONTENT HERE[/td][/tr][/table]
Also I would recommend using more obscure class names, something like 'yellow' isn't good and on some sites may conflict with other classes. Something like .notice-yellow would work much better.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2681
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Table don`t work as it have to

Post by -MiSHmaSH- on September 13th 2013, 3:13 pm

SethC1995 wrote:Hello -MiSHmaSH-,

Can you explain in detail about the glitch? I am looking at it and it looks fine to me.


Looking at the CSS you're providing that is a different class than the one in the image above. If you want to style the table with the class 'yellow' it would look like this:
Code:
[table class="yellow"][tr][td]CONTENT HERE[/td][/tr][/table]
Also I would recommend using more obscure class names, something like 'yellow' isn't good and on some sites and may conflict with other classes. Something like .notice-yellow would work much better.
Oh, in your screen it`s working 0_0

OK, than this is complete

-MiSHmaSH-
Forumember

Male Posts : 267
Reputation : 11
Language : Latvian

Back to top Go down

Solved Re: Table don`t work as it have to

Post by Ange Tuteur on September 13th 2013, 3:16 pm

@-MiSHmaSH- wrote:Oh, in your screen it`s working 0_0
Perhaps it may be your browser? Try clearing your cache or switching browsers to see if that's the case.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2681
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Table don`t work as it have to

Post by SLGray on September 13th 2013, 9:46 pm

    Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum