The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

BBCode Mess-up (Happens All The Time)

View previous topic View next topic Go down

BBCode Mess-up (Happens All The Time)

Post by Ramdaman on September 17th 2013, 9:17 pm

Hello. On my forum, if I put a Bold BBCode and a Color BBCode and press submit, it's all good. When I go to edit it, it adds more Bold BBCodes and ruins the coding. Here are some pictures for you to understand.

This is the coding I put in a thread first.

http://ft2.dtupload.com/UZ/2.jpg

This is what it comes out to (The thread is good until you press Edit)

http://ft2.dtupload.com/O/1.jpg

This is what happens when I press edit. (Take a close look at the extra bbcode that randomly appears.)

http://ft2.dtupload.com/vf/3.jpg

This must be a forumotion problem, because it happens on every single section of my forums. Please help.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Re: BBCode Mess-up (Happens All The Time)

Post by SLGray on September 17th 2013, 10:42 pm

Please use the only topic about the new editor - http://help.forumotion.com/t124671-only-topic-new-editor .

Topic Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum