The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Mini-post icon not showing on forum

View previous topic View next topic Go down

Solved Mini-post icon not showing on forum

Post by Cherlyn on September 22nd 2013, 2:35 am

Hi! I'm having a problem with my forum's mini-post(new) icon. The rest are doing fine except for that icon.



My forum's url.


Last edited by Cherlyn on September 28th 2013, 8:51 pm; edited 3 times in total

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by SLGray on September 22nd 2013, 5:13 pm

Do you have an image for it?

Administration Panel > Display > Colors & Pictures > Pics Management
Advanced Mode
Mini-Icons Tab


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Cherlyn on September 23rd 2013, 9:13 am

Yes I do. Here's the screencap:

Spoiler:

I even changed the image (url) if that helps, but it still didn't show up..

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by SLGray on September 24th 2013, 12:57 am

Was this how the theme was when you installed it?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Guest on September 24th 2013, 1:05 am

All 6 must look like the ones selected by you
or you hid it? Check to see

Guest
Guest


Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Cherlyn on September 24th 2013, 4:17 pm

@SLGray wrote:Was this how the theme was when you installed it?
Okay, I tried to install the main skin on my other forum. And the mini icons are really not showing.SadIf possible, can you help me put in a code for that instead?

RikudouSennin wrote:All 6 must look like the ones selected by you
or you hid it? Check to see
No I didn't hide them. Just like my reply to SLGray, the main skin is like that too.


Edit: this is the main skin.http://en.hitskin.com/search-a-skin/alternative-grey-183447.htm

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by SLGray on September 25th 2013, 3:51 am

Look for this in your CSS and post that code here:
.sprite-topic_icon_lastest


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Cherlyn on September 25th 2013, 8:40 am

Okay...

I don't have that in my CSS code. ><

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Cherlyn on September 28th 2013, 2:43 am

Anyone?

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by SLGray on September 28th 2013, 5:44 am

Please send me a test account that has access to your administration panel by private message.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Cherlyn on September 28th 2013, 3:03 pm

Okay, sent.

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by SLGray on September 28th 2013, 8:25 pm

The reason why those icons are not appearing is because you deactivated the basic CSS.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by Cherlyn on September 28th 2013, 8:46 pm

Oh my. I see.. So that's it. Ugh. *face palm*

Thank you very much for the help SLGray! This topic is solved now. Smile

Cherlyn
Forumember

Female Posts : 27
Reputation : 1
Language : English

http://fxgtest.forumotion.com/

Back to top Go down

Solved Re: Mini-post icon not showing on forum

Post by SLGray on September 28th 2013, 10:48 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum