The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

No post mode specified

View previous topic View next topic Go down

In progress No post mode specified

Post by Keter on September 22nd 2013, 6:12 am

Hello. My forum is [url=ttrroleplay.forumotion.com]here[/url] and something's up with it. The forum would not allow members on mobile devices (iPads, iPods specifically) to log in. I fixed that, but now it will not let them post, instead displaying the message "No post mode specified" when they attempt to submit a post.

According to the Interwebz this has something to do with connection. Help?study

Keter
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

In progress NO POST MODE SPECIFIED

Post by @Sam on September 22nd 2013, 2:46 pm

Well, yea this has something to do with connection problem. Did they've tried to reconnect to the internet connection? And have they tried to re-post? Cause i often have this problem cause my internet connection are too damn slow.

All i did was just disconnect my netbook from internet connection the reconnect and then i just re-send my earlier post. Works fine for me.. :/

@Sam
Forumember

Male Posts : 35
Reputation : 2
Language : English
Location : Malaysia

http://rdcs.freeforum.name/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum