The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Something is always loading on my forum; Possible coding issue

View previous topic View next topic Go down

Solved Something is always loading on my forum; Possible coding issue

Post by middo2 on October 2nd 2013, 7:20 pm

I installed a new skin yesterday. I also added the "Like" button, that's in Tips and Tricks, instead of the Rep System. I noticed this after I added the button.

When I go the forum page, something is loading...if you look at your cursor.

Please help me figure out what's wrong, it's really really annoying: http://newhorizons.englishboard.net/forum

I use Chrome BTW.

middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: Something is always loading on my forum; Possible coding issue

Post by Ange Tuteur on October 2nd 2013, 7:28 pm

Hello middo2,

Your issue is derived from the theme you installed. It has links which I believe are dead and are causing your browser to request the image from this host until it has timed out.

These are the images I've found in your CSS:
Code:
http://a.imagehost.org/0164/bg_footer.png
http://a.imagehost.org/0893/bg_header.jpg
If you're willing to post your CSS stylesheet I can remove the images above which are causing your forum to load extremely slow, or you can remove them yourself too if you wish.

I would also suggest checking your pics management and removing any links which refer to 'a.imagehost.org' which are not loading.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Something is always loading on my forum; Possible coding issue

Post by middo2 on October 3rd 2013, 1:22 am

Thank you so much! I removed them Smile !

middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: Something is always loading on my forum; Possible coding issue

Post by SLGray on October 3rd 2013, 1:29 am

Is this solved?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35624
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Something is always loading on my forum; Possible coding issue

Post by middo2 on October 3rd 2013, 2:00 am

Yes it is.

middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: Something is always loading on my forum; Possible coding issue

Post by SLGray on October 3rd 2013, 6:43 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35624
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum