The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum feels very sluggish

Go down

Solved My forum feels very sluggish

Post by middo2 on October 6th 2013, 2:26 am

Since yesterday, and I've been feeling that my forum is sluggish. When I scroll down the forum index, it isn't smooth. I know it's not my internet because when I go to any other site (even this Help forum) it's not sluggish. 

So I'm thinking this is a coding issue. 

Could anyone point me to the right direction?
avatar
middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: My forum feels very sluggish

Post by Ange Tuteur on October 6th 2013, 2:37 am

Hello middo2,

Have you tried using another browser? I have tested your forum on Internet Explorer 10 and Firefox 24, but have not encountered this 'sluggish' feeling while scrolling. The only way I would think for a forum to be sluggish was if there were many scripts/animations running on your forum, but I see none.
avatar
Ange Tuteur
Forumaster

Male Posts : 13187
Reputation : 2895
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: My forum feels very sluggish

Post by middo2 on October 6th 2013, 2:40 am

SethC1995 wrote:Hello middo2,

Have you tried using another browser? I have tested your forum on Internet Explorer 10 and Firefox 24, but have not encountered this 'sluggish' feeling while scrolling. The only way I would think for a forum to be sluggish was if there were many scripts/animations running on your forum, but I see none.
I wish I could somehow record it and show you Sad

Unfortunately I only use Chrome so I never tried with the others.

Interestingly, sometimes it scrolls down smoothly. But often times, these past 2 days, it feels sluggish.

I guess if it's not a code-based issue, then I'll wait till tomorrow and hope that it resolves itself.
avatar
middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: My forum feels very sluggish

Post by Ange Tuteur on October 6th 2013, 2:46 am

avatar
Ange Tuteur
Forumaster

Male Posts : 13187
Reputation : 2895
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: My forum feels very sluggish

Post by middo2 on October 6th 2013, 2:48 am

Ill try it. But the thing is I don't think the issue is from Chrome because I am able to go to any other site and its pretty smooth.
avatar
middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: My forum feels very sluggish

Post by middo2 on October 6th 2013, 3:24 am

Hmm, I deleted my cookies and it's quick...

I guess that may have done the trick.

Thanks Seth. Smile 

This is solved.
avatar
middo2
Forumember

Posts : 503
Reputation : 5
Language : English

http://newhorizons.englishboard.net

Back to top Go down

Solved Re: My forum feels very sluggish

Post by Ange Tuteur on October 6th 2013, 3:28 am

Thanks for letting us know, I forgot about doing that since I let my browser automatically clear my cookies/cache.
avatar
Ange Tuteur
Forumaster

Male Posts : 13187
Reputation : 2895
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: My forum feels very sluggish

Post by SLGray on October 6th 2013, 5:11 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41876
Reputation : 2878
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum