The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Width Kinda Buggy <.<

View previous topic View next topic Go down

Forum Width Kinda Buggy <.<

Post by TenzoNakamiXD on October 6th 2013, 3:29 pm

I was setting up the Forum Width to 100% and it works normally without any scrollbar for width.
But after i edited a few CSS (all the CSS are from you guys here) it turns up with a scrollbar for width.
Is it the CSS matter, or my browser broken up?
URL : mhulz-team.forumq.net


TenzoNakamiXD
Forumember

Posts : 113
Reputation : 1
Language : English, Indonesian

http://mhulz-team.forumq.net

Back to top Go down

Re: Forum Width Kinda Buggy <.<

Post by E-Mark on October 6th 2013, 3:54 pm

Add this to your CSS:
Code:
#wrap {
width:99% !important;
}

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: Forum Width Kinda Buggy <.<

Post by TenzoNakamiXD on October 6th 2013, 4:09 pm

@E-Mark wrote:Add this to your CSS:
Code:
#wrap {
width:99% !important;
}
What is the different with that codes and setting the Forum Width to 99%?
I hate setting it to 99%, it gives me a small border at the left and right that shows up the Background just a little bit.

TenzoNakamiXD
Forumember

Posts : 113
Reputation : 1
Language : English, Indonesian

http://mhulz-team.forumq.net

Back to top Go down

Re: Forum Width Kinda Buggy <.<

Post by E-Mark on October 6th 2013, 4:15 pm

Previously, what CSS did you edit/seek for help/you put on the stylesheet?

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: Forum Width Kinda Buggy <.<

Post by TenzoNakamiXD on October 6th 2013, 11:48 pm

@E-Mark wrote:Previously, what CSS did you edit/seek for help/you put on the stylesheet?
Code:
a[href="/g4-staff"]{     
text-decoration: none !important;   
text-shadow: 0 0 0.2em black, 0 0 0.2em black, 0 0 0.2em black;
}
 
a[href="/g1-ceo"]{     
text-decoration: none !important;   
text-shadow: 0 0 0.4em green, 0 0 0.4em green, 0 0 0.4em green;
}
 
a span[style="color:#00FFEA"] strong{
text-shadow: 0 0 0.4em green, 0 0 0.4em green, 0 0 0.4em green;
}
 
.content h2, .panel h2 {
border-bottom: none;
}
 
.headerbar{margin:-5px -5px -0px -5px;}
 
#wrap{margin-top:-10px;margin-bottom:-10px;}
 
#page-header .navbar {
clear: both;
padding: 0 10px;
background: url(http://i58.servimg.com/u/f58/17/13/14/95/header10.png) repeat 0px 4px;
width: 99.3%;
margin-left: -5px;
}
 
.postprofile dt img{
margin-bottom:10px;
}
 
#wrap {
width: 99% !important;
}

TenzoNakamiXD
Forumember

Posts : 113
Reputation : 1
Language : English, Indonesian

http://mhulz-team.forumq.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum