i created a forum

Go down

Solved i created a forum

Post by hydesmyhte on October 7th 2013, 9:37 pm

I lost the email and the address. i was still creating the forum.

hydesmyhte
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

Solved Re: i created a forum

Post by Derri on October 7th 2013, 9:49 pm

Do you still have the email address you created the forum with?
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: i created a forum

Post by hydesmyhte on October 8th 2013, 12:32 am

yes i do,


Last edited by hydesmyhte on October 8th 2013, 12:37 am; edited 1 time in total

hydesmyhte
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

Solved Re: i created a forum

Post by Derri on October 8th 2013, 12:34 am

If you remember your password for your forum you created try logging onto the utilities and then accessing your admin panel from there

http://www.forumotion.com/en/utils/

Oh, and I'd suggest removing your email address, as putting it on a public forum can be somewhat dangerous as you don't want unknown people emailing you.
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: i created a forum

Post by hydesmyhte on October 8th 2013, 12:40 am

thanks

hydesmyhte
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

Solved Re: i created a forum

Post by SLGray on October 8th 2013, 1:15 am

Is this solved?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43054
Reputation : 3047
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: i created a forum

Post by Yusei Fudo on October 8th 2013, 8:18 am

I think you should go to www.fourmotion.com/utils and type in Admin and the password you created during the fourm maker process. This should work by then.

Yusei Fudo
New Member

Posts : 7
Reputation : 2
Language : English, Japanse, Spanish and French

http://slazerduelacademy.forummotion.com/forum

Back to top Go down

Solved Re: i created a forum

Post by Derri on October 8th 2013, 1:55 pm

@Yusei Fudo wrote:I think you should go to www.fourmotion.com/utils and type in Admin and the password you created during the fourm maker process. This should work by then.
That's the exact same advice I gave.
avatar
Derri
Helper
Helper

Male Posts : 8712
Reputation : 628
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum