The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Malicious Malware

View previous topic View next topic Go down

In progress Malicious Malware

Post by LeftAnalog on October 22nd 2013, 9:49 pm

After going on my forums today I received a strange message from Google.

The specific link I went to was:
http://forums.leftanalog.net/t3059-fantasy-football

Its just a thread about Fantasy Football and has not caused a problem since it was created back on July 27.

Now im receiving this screen:



And when I click for more details this screen:



So far it seems to be only this thread that is causing issues. I have had other members on the site located in Europe somewhere complain that there browsers were detecting charge-ware. Which im sure is an entirely different topic to ask about another day.

Any clarification on why this thread is getting flagged for Malicious Malware?

LeftAnalog
New Member

Posts : 6
Reputation : 1
Language : English

http://leftanalog.net

Back to top Go down

In progress Re: Malicious Malware

Post by SLGray on October 23rd 2013, 2:51 am

The message exactly states the issue:
This link has been added somewhere on the page: www.indowebster.web.id
You need to locate that link and remove it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Malicious Malware

Post by LeftAnalog on October 23rd 2013, 3:10 am

@SLGray wrote:The message exactly states the issue:
This link has been added somewhere on the page: www.indowebster.web.id
You need to locate that link and remove it.
I am getting that screen now in numerous threads on my forum. Its not anyone particular person in the thread and its not anyone section. Its been randomly showing up on different threads.

I have installed AdBlock on my PC and blocked ads on my site and noticed the message is gone. Is it an issue with an ad that is being shown as dangerous and malicious?


LeftAnalog
New Member

Posts : 6
Reputation : 1
Language : English

http://leftanalog.net

Back to top Go down

In progress Re: Malicious Malware

Post by SLGray on October 23rd 2013, 3:23 am

It must be a link from an ad then.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Malicious Malware

Post by LeftAnalog on October 23rd 2013, 3:37 am

Nope got the screen again even with adblock on.

It shows up LESS with adblock on, but not completely gone. Wonder if My PC is infected with something. I ran MalwareBytes and came back clean. Ill take a poll on my site and see if anyone else using Chrome is running into this issue.

Edit: It is completely random now. I have gone back into a thread via a link that would have triggered that screen with AdBlock OFF and the site was fine and I no longer got that screen.

Must be something on my PC. Again, ill poll my site members.

LeftAnalog
New Member

Posts : 6
Reputation : 1
Language : English

http://leftanalog.net

Back to top Go down

In progress Re: Malicious Malware

Post by SLGray on October 23rd 2013, 3:41 am

Try clearing your browser's cache.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Malicious Malware

Post by LeftAnalog on October 25th 2013, 1:11 am

@SLGray wrote:Try clearing your browser's cache.
Yes I did that.

I have asked my members and a few said no.. but then they reposted today, and have seen the same message. Meanwhile it has all but gone from me.

I cant figure out what is the culprit. Seeing as it is happening randomly in threads (1 time you get it, the next you dont).. only thing I could think of was ads.

EDIT: Wouldnt you know it. As soon as I say I havent gotten it, its back.

Is it possible for Forumotion to disable the ads on my forum for a day or 2 to see if it helps resolve the issue? I dont know why ads that are shown from Forumotion would do this, but I have never had a problem with the forums in the few year they have been in existence.

LeftAnalog
New Member

Posts : 6
Reputation : 1
Language : English

http://leftanalog.net

Back to top Go down

In progress Re: Malicious Malware

Post by Leviosa on October 25th 2013, 12:22 pm

Hello,

There is no link with Forumotion. As you can read on the malware, you should clear up, remove infected links.
It happens sometimes. No panic, you just have to note domaines provided by the malware page and verify on your forum that no page has this domaine (verify images, widgets, partners'links...)
For a better cleaning, go on Google webmaster tools: Outils Webmaster Google. If you already have a google email address, you just have to log. Once log, you can add a web site and make a diagnostic.




Best regards

Buttercup

Leviosa
Administrator
Administrator

Female Posts : 15380
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Malicious Malware

Post by LeftAnalog on October 25th 2013, 7:13 pm

Thank You Buttercup. Over the past few days, I have ahd more members say they are running into the Malware screen. I have logged into Google's Webmaster tools.

I assume I will have to wait a day or 2 before it populates with results for the Malware and such. Because, as of right now, google said my site is Malware free. We know that is not right. So I will give google a day or 2 to crawl my forums.

Thanks for the tips thus far.

EDIT: I also see you mentioned this situation has no link to forumotion. While that may still hold true, doesn't Forumotion use Google adsense for all the ads on people's forums? Im not sure Google would allow a backend link inside the coding to adsense.

I don't know, will await results of Webmaster Tool's.

LeftAnalog
New Member

Posts : 6
Reputation : 1
Language : English

http://leftanalog.net

Back to top Go down

In progress Re: Malicious Malware

Post by Leviosa on October 28th 2013, 12:22 pm

@LeftAnalog wrote:Thank You Buttercup. Over the past few days, I have ahd more members say they are running into the Malware screen. I have logged into Google's Webmaster tools.

I assume I will have to wait a day or 2 before it populates with results for the Malware and such. Because, as of right now, google said my site is Malware free. We know that is not right. So I will give google a day or 2 to crawl my forums.

Thanks for the tips thus far.

EDIT: I also see you mentioned this situation has no link to forumotion. While that may still hold true, doesn't Forumotion use Google adsense for all the ads on people's forums? Im not sure Google would allow a backend link inside the coding to adsense.

I don't know, will await results of Webmaster Tool's.
Hello,

Your welcome Smile
Infact, you should wait for few days. Don't hesitate to tell us if you still get malware.
Forumtion uses Google Adsense for forums following ToS. If a forum doesn't fit with google rules, we receive directly a warning.
So, there is really no chance the problem comes from that.

Hope it would be good right now.

Best regards

Buttercup

Leviosa
Administrator
Administrator

Female Posts : 15380
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum