The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Saving Problems?

View previous topic View next topic Go down

In progress Saving Problems?

Post by itachi uchiha on October 23rd 2013, 12:30 pm

I have a huge problem. I run a punBB forum and i managed to sort a few problems out but then i never noticed this problem until a member told me that he couldn't save his avatar so i checked it out and i also couldn't save and here are some screen shots of the problem. Could someone please help me ASAP.
Spoiler:







This is what it should be like. This is the only field it shows on and that is my signature field.

Spoiler:



itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Saving Problems?

Post by runawayhorses on October 23rd 2013, 4:31 pm

Have you edited the template? Because it looks like the buttons have been removed. If not then try using a different browser and see if the buttons appear so you can narrow the problem and know what you're dealing with.

Also your profile says you have phpbb2 and you say it punbb, so be sure about what version is having the problem.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Saving Problems?

Post by itachi uchiha on October 24th 2013, 4:03 am

Nope the only template i have edited is the Index_Box template and that is all. I have also tried other browsers and still the same result, they are not showing?

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Saving Problems?

Post by SLGray on October 24th 2013, 4:07 am

Do you have any JavaScripts? Try turning of JavaScript Management and see if the issue disappears.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Saving Problems?

Post by itachi uchiha on October 24th 2013, 4:37 am

Nope i have no Javascripts and the Javascript option is already turned off.

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Saving Problems?

Post by SLGray on October 24th 2013, 5:37 am

Was this how it was when you installed the theme? It could be that there are issues with the theme.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Saving Problems?

Post by itachi uchiha on October 24th 2013, 11:03 am

I believe so but i have already done the GFX for everything that is why i don't want to reinstall another theme because of all the hard work i put into it? Is there no way to just the button of something?

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Saving Problems?

Post by SLGray on October 24th 2013, 6:33 pm

Please post here your whole CSS stylesheet. Please post it in the code tags.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Saving Problems?

Post by itachi uchiha on October 25th 2013, 2:45 am

I found out the problem and i managed to fix it after playing around with things for about an hour.

S O L V E D

itachi uchiha
Forumember

Male Posts : 134
Reputation : 1
Language : English
Location : New Zealand

http://www.narutonexusrp.com/forum

Back to top Go down

In progress Re: Saving Problems?

Post by SLGray on October 25th 2013, 2:50 am

Since no solution was given to solved this issue, this topic will be garbaged.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum