The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(Only Topic!) New Editor

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Go down

(Only Topic!) New Editor

Post by Sanket on July 11th 2013, 7:54 am

I don't know. But, i can access the forums fine via my Android.

Honestly, i am not sure what needs to be done to make it bigger for PS3 browser. Sorry.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: (Only Topic!) New Editor

Post by S-t-e-v-e- on July 11th 2013, 11:08 am

10 smiles on my forum are not working i'm not sure you know about this but i have deleted them and added them, change the name, change the codes and they still not working for some reason, this problem when the new editor was added

S-t-e-v-e-
Forumember

Posts : 450
Reputation : 6
Language : English

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 11th 2013, 2:59 pm

@Sanket wrote:I don't know. But, i can access the forums fine via my Android.
Oh well thanks great for YOU but the members on MY forum is having issues because of something WE didn't ask for.

Everything worked great until this editor update happened, now forget about PS3 browser access for a moment.

Is there anyway to increase the message body window/text window size enough to where it'll remain a large size even if you turn the Java script off.
I mean you gave a solution where you can change the background color, so there has to be some possible way to permanently increase the message body window/text window so much that it effects it with an off Java script.

WHAT IS the setup here because i am accessing this forum ON PS3 with Java script OFF & the quick reply window/text window is normal size. (As in the picture i showed you)



WHAT IS done on this forum ?
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by Racer9088 on July 11th 2013, 4:26 pm

Thanks Sanket, your fix seems to have worked Smile

Racer9088
New Member

Posts : 10
Reputation : 0
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by runawayhorses on July 11th 2013, 6:00 pm

@VampireWicked wrote:Is there anyway to increase the message body window/text window size enough to where it'll remain a large size even if you turn the Java script off.
I mean you gave a solution where you can change the background color, so there has to be some possible way to permanently increase the message body window/text window so much that it effects it with an off Java script.

Try adding this code to the sceditor code you have in your css stylesheet:

Code:
min-height: 300px !important;

So it when its added it will look like this, but of course your other properties such as "color" will be in there too, but so you can see the min-height property it would look like this:

Code:
.sceditor-container iframe, .sceditor-container textarea {
min-height: 300px !important;
}

Or if you don't have any of that in your CSS stylesheet just copy and paste that entire code in.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 11th 2013, 8:14 pm

@runawayhorses wrote:Try adding this code to the sceditor code you have in your css stylesheet:

CODE:
min-height: 300px !important;


So it when its added it will look like this, but of course your other properties such as "color" will be in there too, but so you can see the min-height property it would look like this:

CODE:
.sceditor-container iframe, .sceditor-container textarea {
min-height: 300px !important;
}


Or if you don't have any of that in your CSS stylesheet just copy and paste that entire code in.
I'll try them.
Even if they don't work, thank you very much for your help @runawayhorses
Smile
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by runawayhorses on July 11th 2013, 11:40 pm

@VampireWicked wrote:Even if they don't work, thank you very much for your help @runawayhorses
Smile
You're welcome. Be nice to know if it worked for you so others can feel more confident about trying the code too in they are experiencing the same problem as you. Perhaps try it first then post would have been the better approach.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 12th 2013, 1:50 am

@runawayhorses wrote:You're welcome. Be nice to know if it worked for you so others can feel more confident about trying the code too in they are experiencing the same problem as you. Perhaps try it first then post would have been the better approach.
Sorry to say it doesn't work.
It only effects message body window/text window size with the java script turned on & that's not what's needed.
But a thousand times thank you very much for your help @runawayhorses.
Is there some other help forum or a link to head office or something i can contact about this because this has become less of the members on my forum wanted.
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 12th 2013, 2:27 am

@VampireWicked wrote:
@runawayhorses wrote:You're welcome. Be nice to know if it worked for you so others can feel more confident about trying the code too in they are experiencing the same problem as you. Perhaps try it first then post would have been the better approach.

Sorry to say it doesn't work.
It only effects message body window/text window size with the java script turned on & that's not what's needed.
But a thousand times thank you very much for your help @runawayhorses.
Is there some other help forum or a link to head office or something i can contact about this because this has become less of the members on my forum wanted.
If you know French, you can go to the official French support forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Gothboy77 on July 12th 2013, 4:37 pm

For anyone else having promblems with the color border around the smiley container this is the code to change the color

Code:
#sceditor_smilies {
    background-color: #FFFFFF;
}

You can change the hex to whatever color you want. Default is white
avatar
Gothboy77
Forumember

Posts : 29
Reputation : 0
Language : English

http://Brickmania.findtalk.biz

Back to top Go down

Re: (Only Topic!) New Editor

Post by runawayhorses on July 12th 2013, 4:48 pm

@Gothboy77 wrote:You can change the hex to whatever color you want. Default is white
Yes but with this code:

Here you go add this to your CSS stylesheet and add your hex color in the code below:
Smlies Box background color:
Code:
html#sceditor_smilies body {
  background-image: none;
  background-color: #YOURCOLOR;
  }

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: (Only Topic!) New Editor

Post by DaDwarf on July 12th 2013, 8:21 pm

@DaDwarf wrote:
@Leslie G2G wrote:I'm Still having white on white posting issues, here's what it looks like;

What I typed
http://illiweb.com/fa/pbucket.gif


I had to highlight to see what was written
http://illiweb.com/fa/pbucket.gif

Is there anyway to fix this? It's getting extremely frustrating. Sorry for the links, the "insert Image" feature wasn't working either.



I am still having the same problem, but black on black! Even though i have a CSS that is posted somewhere in this topic that allowed me to alter the text to white, it just zapped it back to black and now i have to manually make it white every single time i post...

On mobile, the editor box is white and the text is white! It's very frustrating, i can't see what i'm posting anywhere...


I found out my site works with PhpBB 3 instead of two. The codes that i had added that worked fine for a while are now not working at all. I need a CSS/javascript code for PhpBB 3 so that my white text box will go white and my black text will stay black! Please help.



Edit. I removed everything i had added for phpBB 2 and we just used the white text box with black writing. It went well for about an hour. Now, it changes the color of the text to black!!!! Now i can't even read what it says cause my background is black/dark grey! I need help, i need some type of temp fix for this. I cant manually have to change my post color every single time i post!

And @poster below me, please actually read my problem. I already had that CSS as well as the javascript linked in the first post. It helped for 2 weeks, then the box was black background with black text, then it turned white background with white text, then i erased everything and it worked for 2 hours, white background with black text and now the editor shows at white + black text but the post is posted as BLACK, so we can't see what we are writing because i have a dark site lay-out.


Last edited by DaDwarf on July 12th 2013, 10:22 pm; edited 1 time in total

DaDwarf
New Member

Posts : 22
Reputation : 2
Language : Dutch

Back to top Go down

Re: (Only Topic!) New Editor

Post by Derri on July 12th 2013, 10:19 pm

@Sanket wrote:Made, add this to your css & check.
Code:
 div.sceditor-container textarea {
  background-color: #000000 !important;
}
div.sceditor-container {
  background-color: #000000 !important;
}

@DaDwarf wrote:
@DaDwarf wrote:
@Leslie G2G wrote:I'm Still having white on white posting issues, here's what it looks like;

What I typed
http://illiweb.com/fa/pbucket.gif


I had to highlight to see what was written
http://illiweb.com/fa/pbucket.gif

Is there anyway to fix this? It's getting extremely frustrating. Sorry for the links, the "insert Image" feature wasn't working either.



I am still having the same problem, but black on black! Even though i have a CSS that is posted somewhere in this topic that allowed me to alter the text to white, it just zapped it back to black and now i have to manually make it white every single time i post...

On mobile, the editor box is white and the text is white! It's very frustrating, i can't see what i'm posting anywhere...


I found out my site works with PhpBB 3 instead of two. The codes that i had added that worked fine for a while are now not working at all. I need a CSS/javascript code for PhpBB 3 so that my white text box will go white and my black text will stay black! Please help.

Try the above code quoted by Sanket.
avatar
Derri
Administrator
Administrator

Male Posts : 8644
Reputation : 614
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 13th 2013, 3:15 am

@SLGray wrote:If you know French, you can go to the official French support forum.
Really.
Will the administrators & Mods there actually have solutions or would i need to wait for other members to solve the issues themselves like they do here.
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by Furious-Angel on July 13th 2013, 10:47 am

How to center sceditor without messing it in private messages?
What I mean is that when I set "margin:auto" for.sceditor-container.ltr.sourceMode and.sceditor-container.ltr.wysiwygMode, sceditor is centered but in private messages it overlaps smilies div...

EDIT: Or, how to enable smilies button in edit mode? That way I could remove the smilies div...

I succeded with:

Code:

form#quick_reply .sceditor-container.ltr.sourceMode
{
margin: auto !important;
}

form#quick_reply .sceditor-container.ltr.wysiwygMode
{
margin: auto !important;
}
avatar
Furious-Angel
New Member

Posts : 16
Reputation : 1
Language : Serbian

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 13th 2013, 4:16 pm

What about a mobile version of the forums we're on.
Like how tumblr & others have mobile, low-fi, simplified versions, is there such a version for forums members here created ?
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 13th 2013, 8:42 pm

@VampireWicked wrote:
What about a mobile version of the forums we're on.
Like how tumblr & others have mobile, low-fi, simplified versions, is there such a version for forums members here created ?
Please stay on topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 14th 2013, 5:39 am

@SLGray wrote:Please stay on topic.
I am staying on topic.
I'm suggesting that maybe a forum could run better in a mobile version.
Maybe mobile access would reduce certain issues that's giving a full version problems.
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 15th 2013, 1:07 am

@VampireWicked wrote:
@SLGray wrote:Please stay on topic.

I am staying on topic.
I'm suggesting that maybe a forum could run better in a mobile version.
Maybe mobile access would reduce certain issues that's giving a full version problems.
This topic is only about the new text editor.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 15th 2013, 4:25 am

@SLGray wrote:This topic is only about the new text editor.
Again i am on topic.
I am saying maybe accessing a mobile version will help users avoid the problems the new editor brings the full version of their forum.

Do you understand now?
I'm asking is there a way to avoid the new editor & still access my forum till these problems are solved.
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by Ariana Grande on July 15th 2013, 6:03 pm

PLEASE HAVE AN OPTION TO SWITCH BACK TO THE CLASSIC EDITOR FOR NOW UNTIL THIS EDITOR COMES OUT OF BETA TESTING AND ALL BUGS ARE ELIMINATED!
avatar
Ariana Grande
Forumember

Female Posts : 55
Reputation : 3
Language : English + French
Location : Canada

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 15th 2013, 9:48 pm

@Ariana Grande wrote:PLEASE HAVE AN OPTION TO SWITCH BACK TO THE CLASSIC EDITOR FOR NOW UNTIL THIS EDITOR COMES OUT OF BETA TESTING AND ALL BUGS ARE ELIMINATED!
Not possible, they are not compatible.

Please avoid from using caps as it is considered screaming and is very hard to read.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on July 15th 2013, 11:57 pm

@Ariana Grande wrote:PLEASE HAVE AN OPTION TO SWITCH BACK TO THE CLASSIC EDITOR FOR NOW UNTIL THIS EDITOR COMES OUT OF BETA TESTING AND ALL BUGS ARE ELIMINATED!
I totally agree.


@SLGray wrote:Not possible, they are not compatible.
Why isn't the help forum having problems with the new editor ????
What is done here to avoid the issues even unmodified forums are having????
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 16th 2013, 12:23 am

@VampireWicked wrote:
@Ariana Grande wrote:PLEASE HAVE AN OPTION TO SWITCH BACK TO THE CLASSIC EDITOR FOR NOW UNTIL THIS EDITOR COMES OUT OF BETA TESTING AND ALL BUGS ARE ELIMINATED!

I totally agree.



@SLGray wrote:Not possible, they are not compatible.

Why isn't the help forum having problems with the new editor ????
What is done here to avoid the issues even unmodified forums are having????
I do not know why the support forum is not having issues. My forums are also not having issues. They have been modified with JavaScripts and modified templates.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Castellana on July 16th 2013, 1:00 am

I hope this is the right place to ask this.

Is the new hide feature something that all members can use?

I created a test message and posted it as the admin of the site.

Later I logged in with my test regular member account and did not see the hidden text.

Who can see the hidden text in posts?
avatar
Castellana
Forumember

Female Posts : 282
Reputation : 5
Language : english

http://cvas.forumotion.com/portal

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 16th 2013, 5:11 am

@Castellana wrote:I hope this is the right place to ask this.

Is the new hide feature something that all members can use?

I created a test message and posted it as the admin of the site.

Later I logged in with my test regular member account and did not see the hidden text.

Who can see the hidden text in posts?
Everyone who replies to the topic will see the hidden text. The hide tag function has not changed. The administrators & moderators should be able to see the hidden text without replying to the topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Captain Hunk on July 16th 2013, 2:36 pm

Has anyone else noticed slow loading of images being displayed since this New Editor mode debut? Some of them can't display like they use to. The links are not broken either.

Today, the image I have for Who is Online failed to load. Another member is able to see it. First time I've seen it happen there. Seen it before whenever I looked at all pages that I have posted to view dice that have been rolled. Refreshing the page again usually fixes it, but sometimes, clicking on the link of that post will show it properly. Not working. Same member reports that they are slow to load.

Some sort of maintenance or bug fix at work by any chance?
avatar
Captain Hunk
Forumember

Male Posts : 129
Reputation : 5
Language : English
Location : USA

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on July 16th 2013, 7:41 pm

@Captain Hunk wrote:Has anyone else noticed slow loading of images being displayed since this New Editor mode debut? Some of them can't display like they use to. The links are not broken either.

Today, the image I have for Who is Online failed to load. Another member is able to see it. First time I've seen it happen there. Seen it before whenever I looked at all pages that I have posted to view dice that have been rolled. Refreshing the page again usually fixes it, but sometimes, clicking on the link of that post will show it properly. Not working. Same member reports that they are slow to load.

Some sort of maintenance or bug fix at work by any chance?
I have not seen any issue with images loading on my forums. It could be your Internet connection.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41184
Reputation : 2819
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Derri on July 16th 2013, 7:50 pm

@Captain Hunk wrote:Has anyone else noticed slow loading of images being displayed since this New Editor mode debut? Some of them can't display like they use to. The links are not broken either.

Today, the image I have for Who is Online failed to load. Another member is able to see it. First time I've seen it happen there. Seen it before whenever I looked at all pages that I have posted to view dice that have been rolled. Refreshing the page again usually fixes it, but sometimes, clicking on the link of that post will show it properly. Not working. Same member reports that they are slow to load.

Some sort of maintenance or bug fix at work by any chance?

I think it could be the fact that your internet is running slow or maybe you've installed a new code that could be clashing.

Did you make sure to add the codes for the new editor as you need to do so on a PHPBB2 forum.
avatar
Derri
Administrator
Administrator

Male Posts : 8644
Reputation : 614
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: (Only Topic!) New Editor

Post by Master Omnipresent on July 16th 2013, 9:20 pm

Has anyone had the New editor just randomly through in code that doesn't belong?

Master Omnipresent
New Member

Posts : 17
Reputation : 1
Language : English

Back to top Go down

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum