The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(Only Topic!) New Editor

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Go down

(Only Topic!) New Editor

Post by Sanket on July 11th 2013, 7:54 am

First topic message reminder :

I don't know. But, i can access the forums fine via my Android.

Honestly, i am not sure what needs to be done to make it bigger for PS3 browser. Sorry.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down


Re: (Only Topic!) New Editor

Post by runawayhorses on September 25th 2013, 1:43 pm

If the editor will ever be fixed of those problems I do not know, but I can tell you this much, don't waste your time trying to design a post in the editor when it messes up the coding in that fashion and you have other options available to you. Try going to AP>>Modules>>HTML page management>>

On that page create a new HTML page and design your post, when you are satisfied copy an paste it in a post. Of course that will only work if you have html enabled on your forum.

The editor thinks its smarter than you and rearranges codes in such a way that it is not correct coding and as a result the post is full of coding errors proving it doesn't know what its doing. I have forgone using the editor for anything but sending a post, but then again I never used it much anyway it doesn't do anything with codes that I don't already know how to write myself, I send a post immediately after I write it so it doesn't have a chance to mess it up.

So my advice is to find a place to design your post other than the editor and then copy your material in a post and send it without previewing it first.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Muddle Manor on September 25th 2013, 2:57 pm

Very well written post, Eldarwen. I continue to have the same issues you described also. (On a completely un-modified forum)

This is pretty much what I meant when I said "If the editor becomes too much of a nightmare that remains unresolved for entirely too long" here. Only difference being that they did manage to fix some of the more damaging glitches. So I'm able to deal with the messed up formatting tags for the most part. But many of my posts are somewhat elaborate aesthetically, so it's frustrating (to say the least) to have to dig through all that extra formatting when I go back in to edit... which I have to do quite often. I don't like it and it has lead to a lack of enthusiasm to continue my projects on Forumotion. And my members have all but disappeared. (They send me emails, rather than post.) I haven't packed up to go to another host, but activity levels have plummeted since implementation of this "beta" editor and my pages have remained a ghost town ever since.

What really bugs me is there's no reason for all the extra, duplicated, deleted and mutilated tags. Why the heck does the editor modify composed tags at all? *humpf*

Anyway, you aren't the only one, Eldarwen. Just so you know. lol Smile
avatar
Muddle Manor
Forumember

Posts : 71
Reputation : 2
Language : English, fluent in Typo
Location : Muddle Manor Estate

http://muddlemanor.forumotion.com

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on September 30th 2013, 3:48 am

bob77707 wrote:So I had the same issue with the editor using my iPhone 3G. I found out that it's not something wrong with the editor, it is just that certain mobile browsers are not current enough to support the editor. It worked perfectly fine using my iPod Touch 4G and an iPhone 4G and an iPad.
Well that's really lame, an update no one asked for that updated older devices to the inconvenient category.
A simplified version would've been nice.
And why can't forums that's having issues use the firmware used here on the help forum.
I'm having no issues accessing this forum, but i'm having issues with my forum.
So why do we suffer & the help forums don't, why isn't the new editor used here again ?
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on October 1st 2013, 3:38 am

VampireWicked wrote:
bob77707 wrote:So I had the same issue with the editor using my iPhone 3G. I found out that it's not something wrong with the editor, it is just that certain mobile browsers are not current enough to support the editor. It worked perfectly fine using my iPod Touch 4G and an iPhone 4G and an iPad.
Well that's really lame, an update no one asked for that updated older devices to the inconvenient category.
A simplified version would've been nice.
And why can't forums that's having issues use the firmware used here on the help forum.
I'm having no issues accessing this forum, but i'm having issues with my forum.
So why do we suffer & the help forums don't, why isn't the new editor used here again ?
If you are not having issues on the support forum, then there must be something on your forum that is interfering with the editor coding.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by APE on October 1st 2013, 6:15 pm

SLGray wrote:
VampireWicked wrote:
bob77707 wrote:So I had the same issue with the editor using my iPhone 3G. I found out that it's not something wrong with the editor, it is just that certain mobile browsers are not current enough to support the editor. It worked perfectly fine using my iPod Touch 4G and an iPhone 4G and an iPad.
Well that's really lame, an update no one asked for that updated older devices to the inconvenient category.
A simplified version would've been nice.
And why can't forums that's having issues use the firmware used here on the help forum.
I'm having no issues accessing this forum, but i'm having issues with my forum.
So why do we suffer & the help forums don't, why isn't the new editor used here again ?
If you are not having issues on the support forum, then there must be something on your forum that is interfering with the editor coding.
The firmware on the support forum is 100% the same as the one we all use. This support forum as far as i know only has it's own server that runs all the support forum and the main server for the tech's

So I'm with Slgray here ..You must have some codes in your java or CSS that is messing it up or if you have templates turn them all to default setting's and see if the problem is still there.

Ape
avatar
APE
Manager
Manager

Male Posts : 10826
Reputation : 1008
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: (Only Topic!) New Editor

Post by VampireWicked on October 2nd 2013, 7:43 pm

Okay i'll try it out.
Thanks for the suggestion APE.

So why would this happen, nothing has been modified & different devices are effected.
avatar
VampireWicked
Forumember

Posts : 41
Reputation : 2
Language : english

Back to top Go down

Re: (Only Topic!) New Editor

Post by APE on October 4th 2013, 12:59 am

VampireWicked wrote:Okay i'll try it out.
Thanks for the suggestion APE.

So why would this happen, nothing has been modified & different devices are effected.
The problem could be a old code that you have added before the forums got there new editor  system this then could have made a coding problem that don't work on the new systems.
avatar
APE
Manager
Manager

Male Posts : 10826
Reputation : 1008
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: (Only Topic!) New Editor

Post by KM-Sage on October 6th 2013, 8:03 pm

Can someone give me the entire code for the new editor? I lost it while changing the skin. Thank you.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: (Only Topic!) New Editor

Post by -MiSHmaSH- on October 6th 2013, 8:06 pm

New editor sometimes gliches. But it's better than old one
avatar
-MiSHmaSH-
Forumember

Male Posts : 267
Reputation : 12
Language : Latvian

Back to top Go down

Re: (Only Topic!) New Editor

Post by KM-Sage on October 6th 2013, 8:06 pm

Hey buddy, I need the code. The code is gone. Would you be able to post it here? I can do the color changes afterwards.

KM-Sage
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: (Only Topic!) New Editor

Post by runawayhorses on October 6th 2013, 10:15 pm

Are you saying that you changed skins and now the text editor is no longer there? You can't write a post now?

If thats the case I think you will need to reinstall the forums default theme to get the editor back, then think about skins.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on October 7th 2013, 12:02 am

KM-Sage wrote:Can someone give me the entire code for the new editor? I lost it while changing the skin. Thank you.
Installing a theme should not remove the editor. Try installing the default theme for your forum's version, then install the theme you want.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by musket on October 9th 2013, 8:42 am

Quick reply box has changed into a three line box with no smileys scratch
avatar
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Guest on October 15th 2013, 9:55 pm

Hi, there!  I use version phpBB3 and I am using this code to color the background of my text editor:

Code:

     #message-box textarea {
        background-color: #0F0F0F !important;
    }
    #message-box {
        background-color: #0F0F0F !important;
    }
It works on a full reply, but not on quick reply.  Is there something I can edit so that it will work on both?

Guest
Guest


Back to top Go down

Re: (Only Topic!) New Editor

Post by Ange Tuteur on October 15th 2013, 10:18 pm

Hi Leah,

I use this for the backgrounds however, it does not color the font for WYSIWYG mode which is a problem for dark themes I believe. Everything else works fine though.

Code:
.sceditor-container iframe, .sceditor-container textarea {
background-color:#444 !important; /*Textarea background*/
color:#ddd !important; /*Font color*/
}
avatar
Ange Tuteur
Forumaster

Male Posts : 13176
Reputation : 2879
Language : EN10, FR5
Location : Macungie, PA

http://fmdesign.forumotion.com

Back to top Go down

Re: (Only Topic!) New Editor

Post by Guest on October 15th 2013, 10:57 pm

Thanks for your help, Seth, that worked perfectly! ^.^

Guest
Guest


Back to top Go down

Re: (Only Topic!) New Editor

Post by guruji on October 16th 2013, 12:33 pm

How to I assign id attribute to textarea (seceditor)?

Give me complete JavaScript.

guruji
Forumember

Posts : 48
Reputation : 4
Language : Tamil

Back to top Go down

Re: (Only Topic!) New Editor

Post by guruji on October 22nd 2013, 11:36 am

bump Hello

guruji
Forumember

Posts : 48
Reputation : 4
Language : Tamil

Back to top Go down

Re: (Only Topic!) New Editor

Post by SDR_Speedcuber on October 23rd 2013, 11:28 pm

Hi there,
our forum is now running since almost 2 years and we are currently gaining some new members and will see more traffic on our site.
Lately we moved most of our conversation to whatsapp groups because of various issues with the new editor because  90% of our members are on mobile devices.
Well, as i said we are gaining new members again and I want at least fix the major issue we are experiencing with the editor.
Which is the non-working quote button!
It's as simple as that. Nothing happens when you hit 'quote'!
in the old editor it directly moved the quote to the quick reply box, which it doesnt do nowadays!

I could not find any fix for that in here so I'd greatly appreciate any help!
That would be all for the moment Smile
Forum url is http://silverdragonracing.ace.st

Thanks in advance,

marco

SDR_Speedcuber
New Member

Male Posts : 8
Reputation : 1
Language : German / English
Location : Germany

http://silverdragonracing.ace.st

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on October 24th 2013, 2:51 am

SDR_Speedcuber wrote:Hi there,
our forum is now running since almost 2 years and we are currently gaining some new members and will see more traffic on our site.
Lately we moved most of our conversation to whatsapp groups because of various issues with the new editor because  90% of our members are on mobile devices.
Well, as i said we are gaining new members again and I want at least fix the major issue we are experiencing with the editor.
Which is the non-working quote button!
It's as simple as that. Nothing happens when you hit 'quote'!
in the old editor it directly moved the quote to the quick reply box, which it doesnt do nowadays!

I could not find any fix for that in here so I'd greatly appreciate any help!
That would be all for the moment Smile
Forum url is http://silverdragonracing.ace.st

Thanks in advance,

marco
Are you referring to the quote button in the post or the button in the editor?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by guruji on October 25th 2013, 3:31 pm

Bump Hello

guruji
Forumember

Posts : 48
Reputation : 4
Language : Tamil

Back to top Go down

Re: (Only Topic!) New Editor

Post by Captain Hunk on October 25th 2013, 5:13 pm

Has there been an update lately, especially, this week? I've been getting time out request nonsense while composing a message. I haven't changed a thing with configuration. I'm using same computer and browser. Cache is cleared regularly.

And this morning, my PMs widen after opening it like I'm using a very wide screen monitor which I'm not. While navigating from one area of the forum to another, a flash of white shows up. The point is it's getting glitchy. It's been doable for some time until now. Only explanation is some update or change is going on fromt hose devs.
avatar
Captain Hunk
Forumember

Male Posts : 129
Reputation : 5
Language : English
Location : USA

Back to top Go down

Re: (Only Topic!) New Editor

Post by SDR_Speedcuber on October 25th 2013, 9:53 pm

SLGray wrote:
SDR_Speedcuber wrote:Hi there,
our forum is now running since almost 2 years and we are currently gaining some new members and will see more traffic on our site.
Lately we moved most of our conversation to whatsapp groups because of various issues with the new editor because  90% of our members are on mobile devices.
Well, as i said we are gaining new members again and I want at least fix the major issue we are experiencing with the editor.
Which is the non-working quote button!
It's as simple as that. Nothing happens when you hit 'quote'!
in the old editor it directly moved the quote to the quick reply box, which it doesnt do nowadays!

I could not find any fix for that in here so I'd greatly appreciate any help!
That would be all for the moment Smile
Forum url is http://silverdragonracing.ace.st

Thanks in advance,

marco
Are you referring to the quote button in the post or the button in the editor?
Quote button in the post I want to quote from. Sry, I didn't get that clear enough!
Edit: Oh, and if I may add a noob question... Where do I find whether my forum is phBB2 or 3???
I'm not the founder, just an admin, but I do have access to founder account if needed.
Thanks!

SDR_Speedcuber
New Member

Male Posts : 8
Reputation : 1
Language : German / English
Location : Germany

http://silverdragonracing.ace.st

Back to top Go down

Re: (Only Topic!) New Editor

Post by SLGray on October 25th 2013, 10:10 pm

SDR_Speedcuber wrote:
SLGray wrote:
SDR_Speedcuber wrote:Hi there,
our forum is now running since almost 2 years and we are currently gaining some new members and will see more traffic on our site.
Lately we moved most of our conversation to whatsapp groups because of various issues with the new editor because  90% of our members are on mobile devices.
Well, as i said we are gaining new members again and I want at least fix the major issue we are experiencing with the editor.
Which is the non-working quote button!
It's as simple as that. Nothing happens when you hit 'quote'!
in the old editor it directly moved the quote to the quick reply box, which it doesnt do nowadays!

I could not find any fix for that in here so I'd greatly appreciate any help!
That would be all for the moment Smile
Forum url is http://silverdragonracing.ace.st

Thanks in advance,

marco
Are you referring to the quote button in the post or the button in the editor?
Quote button in the post I want to quote from. Sry, I didn't get that clear enough!
Edit: Oh, and if I may add a noob question... Where do I find whether my forum is phBB2 or 3???
I'm not the founder, just an admin, but I do have access to founder account if needed.
Thanks!
You really need to start a new topic as this issue is not really related to the new editor.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: (Only Topic!) New Editor

Post by Jophy on January 24th 2014, 4:41 am

This topic will be locked & archived since it's an old topic. New topic will be made for the version 2 editor bugs.

Thank you.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum