The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

new posts aren't being shown with icon

View previous topic View next topic Go down

In progress new posts aren't being shown with icon

Post by danszczerba on October 29th 2013, 1:16 pm

hi community,
i recently started a phpBB2 forum and am using this skin: SERIOUSLY.RESTRICTED GAMING by SPL3N
the only changes i made to the skin were the background and the top header, both replaced with my own jpegs.
the problem is that new entries are not being displayed with the "new entry icon". is there anything i can do?

danszczerba
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by Ikerepc on October 29th 2013, 1:22 pm

Hello

Go in administration panel -> display -> pictures managment

and add image for it.

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by Sir Chivas™ on October 29th 2013, 1:22 pm

Hi,

Can you please provide either your forum URL or a screenshot of your issue, both would be perfect if given. Thank you.

Regards,
Sir Chivas.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by danszczerba on October 29th 2013, 2:17 pm

first pic shows my forum url and at the bottom you can see a designated icon for new posts:
" />

second pic shows the admin panel/display which also shows a designated icon for new posts. this icon is the original icon from the provided theme.
" />

this third pic is the theme i am using:
"

now, when i post something on the forum, log out, then login with another members' login, i should see my post as a new entry, with a new entry icon next to the forum where the new entry was posted-this is not the case. i have 5 members in this forum, including myself. and i have tried with every members login. no "new entry" icon is shown :-(

danszczerba
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by Sir Chivas™ on October 29th 2013, 2:29 pm

You cannot view them since you are on the same IP-Address.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by Ikerepc on October 29th 2013, 2:34 pm

Try to re-upload image and set it again.

@Sir Chivas, I'm not shure, but I think he talk about that anybody can't see that, not just he. It isn't with ip.

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by Sir Chivas™ on October 29th 2013, 2:43 pm

@danszczerba wrote: i have tried with every
members login.
There's no other members, mate. He's using all five accounts. Therefore, he wont be able to see new posts, since they will be marked as read.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by danszczerba on October 29th 2013, 5:38 pm

thanks for the help guys, but for some reason everything is working fine now.:wouhou:

danszczerba
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

In progress Re: new posts aren't being shown with icon

Post by Sir Chivas™ on October 29th 2013, 5:56 pm

Thread trashed since there wasn't any solution given.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum