The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem for just one member

View previous topic View next topic Go down

In progress Problem for just one member

Post by Chocoladesnoepje on November 5th 2013, 12:12 pm

Hi everyone,
I have a LOTR-RPG and one of my members has a problem with the layout. In only 2 topics, she sees this:



Like you can see, it needs to continue (but it stops). I can't find the problem, and find it strange she only has this in two topics. Other users don't seem to have this problem.

I am in need of your help.

Thanks in advance!

Chocoladesnoepje
Forumember

Male Posts : 33
Reputation : 1
Language : Dutch
Location : Belgium

Back to top Go down

In progress Re: Problem for just one member

Post by SLGray on November 5th 2013, 6:27 pm

Ask the member to clear his/her browser's cache and delete the forum's cookies.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Problem for just one member

Post by Chocoladesnoepje on November 11th 2013, 10:35 am

I have asked her to try the solution you provided above, but I doesn't work. She has solved it by stop using Google Chrome (however I don't have that problem with it), and she uses Windows 8. Still, I want to solve this, cause other users could come across the same problem in the future, and I want to allow her to use Google Chrome, the browser she prefers...

What could be the problem and how can I solve it?

Chocoladesnoepje
Forumember

Male Posts : 33
Reputation : 1
Language : Dutch
Location : Belgium

Back to top Go down

In progress Re: Problem for just one member

Post by Ikerepc on November 11th 2013, 10:43 am

Try tell she say that change password, to you can try, and then if you haven't that problem she only need to clean cache and delete cookies.

Ikerepc
Active Poster

Male Posts : 1114
Reputation : 152
Language : Croatian, HTML, CSS, jQuery, JavaScript, PHP, SQL, Bascom, Python, C, FBD & LAD for PLC and more... Little English :D
Location : Around electronics and progmamming ;)

http://help.forumotion.com

Back to top Go down

In progress Re: Problem for just one member

Post by Chocoladesnoepje on November 11th 2013, 10:58 am

Zyon wrote:Try tell she say that change password, to you can try, and then if you haven't that problem she only need to clean cache and delete cookies.
She has tried clean cookies already. The problem still occured.

Chocoladesnoepje
Forumember

Male Posts : 33
Reputation : 1
Language : Dutch
Location : Belgium

Back to top Go down

In progress Re: Problem for just one member

Post by runawayhorses on November 11th 2013, 2:41 pm

Is there anything special about that post, like maybe table coding was used in the post or any other kind of coding that would distinguish it from the others? Not just that post but all the posts in that thread on the same page. One post can effect the entire page of a thread.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Problem for just one member

Post by Chocoladesnoepje on November 15th 2013, 10:27 pm

Yes it do, it's a RPG, so postsheets are used. But all posted sheet are coded in a similar way and nobody else has problems with them (even Chrome Users don't...)

Chocoladesnoepje
Forumember

Male Posts : 33
Reputation : 1
Language : Dutch
Location : Belgium

Back to top Go down

In progress Re: Problem for just one member

Post by runawayhorses on November 15th 2013, 11:20 pm

Well I would suggest it is a problem from the users end if nobody else is having a problem viewing the posts. What that problem is could be computer related. Maybe their PC is outdated like mine is using windows XP. lol

Seriously thou, it sounds like a problem from their end I have no solution without further details about their computer setup.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Problem for just one member

Post by Chocoladesnoepje on November 17th 2013, 2:34 pm

She told me she is using Windows 8

Chocoladesnoepje
Forumember

Male Posts : 33
Reputation : 1
Language : Dutch
Location : Belgium

Back to top Go down

In progress Re: Problem for just one member

Post by runawayhorses on November 17th 2013, 3:02 pm

Well I'm drawing a blank as to what it could be, good luck.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum