The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Oops! [the browser] could not find ...

View previous topic View next topic Go down

In progress Oops! [the browser] could not find ...

Post by cLaw on November 10th 2013, 7:10 pm

I am the owner of the forum but sometimes I get this but others seem to not get it:

What to do?


Oops! Google Chrome could not find ealbania.albanianforum.net
Access a cached copy of ealbania.­albanianforum.­net

cLaw
New Member

Posts : 1
Reputation : 1
Language : English

http://ealbania.albanianforum.net/

Back to top Go down

In progress Re: Oops! [the browser] could not find ...

Post by Kite Trojan on November 10th 2013, 8:20 pm

@cLaw wrote:I am the owner of the forum but sometimes I get this but others seem to not get it:

What to do?


Oops! Google Chrome could not find ealbania.albanianforum.net
Access acached copyof ealbania.albanianforum.net

I've went to the following link: ealbania.albanianforum.net and I can see it

Does it look like this:http://i.imgur.com/JvUxFIP.gif

Kite Trojan
Forumember

Male Posts : 823
Reputation : 19
Language : English

http://galacticda.forumotion.com/

Back to top Go down

In progress Re: Oops! [the browser] could not find ...

Post by Derri on November 10th 2013, 9:14 pm

Hi

I accessed your url above and the forum loaded fine for me. I'd recommend clearing your cookies and cache. If that does fail then try another browser and let us know if it worked on that.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Oops! [the browser] could not find ...

Post by Chromo on November 11th 2013, 5:58 am

It's a chrome issue, I am always getting this problem when I'm using chrome. If you don't want to get this, use firefox instead

Chromo
Forumember

Male Posts : 122
Reputation : 19
Language : said the Captain

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum