The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

using signatures in posts

View previous topic View next topic Go down

In progress using signatures in posts

Post by Angeldane on November 18th 2013, 2:28 pm

hi I was wondering if someone can help me out with using signatures when I post, I am in a group and we use picture signatures under our posts, I have so many signature pics that I use an image rotator and just add the link code in my posts and it worked fine for ages butnow I am having trouble with it as when I post asignature pic I am the only one who can see itbut no one else in the group can, I userotasig and upload all my signature pics there then they give you a link and I go back to the forum and post the link I can see the picsmy end but others in the group can't, Ican post some screen shots. I hope I have explained this properly. I am using IE although a few members use firefox and the rotating signatures were fine but now they aren't, thanks

Angeldane
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on November 18th 2013, 5:13 pm

Hello Angeldane,

Can other users see others users signatures, or is this only occurring for your account?

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: using signatures in posts

Post by Angeldane on November 18th 2013, 5:19 pm

others can see their own sigs, but they are not using the image rotator, the image rotator I usedworked andshowed my sigs, I had been away for a few weeks from the computer and when I came back my sigs show up to me but no one in the forum can see them now.

Angeldane
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on November 18th 2013, 6:02 pm

Hmm that is odd. Have you tried removing your signature, updating whatever it is, and apply it?

If that doesn't work try resyncing your forum
Administration Panel > General > Forum > Configuration

Tick 'Resynchronize your forum' and save.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: using signatures in posts

Post by Angeldane on November 18th 2013, 6:09 pm

thanks Seth, I even tried another rotator site to see if that was the problem as Itried signavator then tried rotasig which I can see all my sigs there ok but when I put the link into my link page it only lets me see the sigs, hope that makes sense, I will try what you said and see how that goes, will let you know.

Angeldane
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: using signatures in posts

Post by Angeldane on November 18th 2013, 7:05 pm

Hi Seth, did that and nope still not showing,

Angeldane
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 18th 2013, 7:39 pm

Hi Seth
I am the owner of the group that Angeldane is talking about
Back in Febuary I was discussing this with Sanket. he has messages me privately and I gave him the link to the sig rotator and my password so he could try and see for himself, but he never did figure out what was wrong.
The sig rotator worked great up until that time when they did a change in the forum. I have tried the sig rotator myself a few times after that hoping it would work but it never did. so it has to be something with the settings in the forum...thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on November 18th 2013, 7:51 pm

Angeldane,

Please try not to double post. Your post need to be separated by 24hrs before bumping, replying, or adding more information.

LilaP,

I would not know unless I saw this code that you are using. I would only be making assumptions at this point.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 18th 2013, 8:00 pm

ok here is the link to sig rotator Seth

http://signavatar.com


when we use this we upload the tags to sig rotator and then use the code that is given from them. as I said it worked before. is it possible for you to maybe put a couple of pix in of yours and then try to copy and paste the link they provide into your signature and see if it works for you? you would have to open an account of course, but maybe if you do this you will see exactly what we are talking about...thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on November 18th 2013, 8:34 pm

It seems to work for me, are you entering the image urls correctly?

when finished it should be placed in bbcode image:
Code:
[img]http://signavatar.com/30654_s.gif[/img]
Result:


On page load it will display a random image.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: using signatures in posts

Post by Angeldane on November 18th 2013, 9:06 pm

hi seth sorry for the double post, it works for me but only I can see the signature no one else can see it. I see what you see above (your blue image)but with my pic, but no one else in the group does.

Angeldane
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on November 18th 2013, 9:11 pm

I believe the error has to be with whatever images you're inserting. Perhaps a link could be broken, or the users browser is blocking those images.

There is no settings on forumotion that I know of which could cause this.

You can try two of the following:
1. ) Ask these users to try a different browser to see if they can see the images
2. ) Test my url provided above to see if they can see it

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 18th 2013, 9:16 pm

I can see only one of your images. did you upload more than one? that is what the sig rotator is for to display alot more images and they rotate each time you refresh or go back into a page where the person has posted. the sig rotator would show a different image.
we are able to use one image in the signature, but we would like to have to option of using the sig rotator again. I hope you can understand what I am saying here...LOL
as for the browsers I use Firefox and Angeldane uses IE
thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 19th 2013, 10:44 pm

ok I its been over 24 hrs since I got a reply on this

We have been trying your url and it will show but then it disappears again. so something must be wrong.
can someone plz help...thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by Ultron's Vision on November 19th 2013, 11:34 pm

Can you give me a copy of the JavaScript you're using?

I'd recommend hosting your own JavaScript...

I got some JS ready for that already. I need to go now, though.

Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 20th 2013, 12:23 am

I have no clue as to what a JavaScript is...LOL

can you plz explain...ty

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 21st 2013, 3:52 pm

ok this is what I have noticed. we can see the rotator on Internet Explorer, but we cannot see it on Firefox. are firefox and forumotion compatable? or is there a setting someplace we can fix this? Evil or Very Mad
thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 22nd 2013, 4:04 pm

please read messages above first

now some ppl can see it with Chrome browser and some can't. so something must be up and I wish I could get this solved. as I have said before it worked fine, but since the forum did the update its not working. the insert image icon has changed and that is where we would put the link in.
please can someone give me an answer on this and have it fixed
thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by Ultron's Vision on November 22nd 2013, 8:08 pm

Ugh, this would have to be an issue with Signavatar I guess.

Do provide me with a link to your forum, please, so that I may have a look at your site's structure and also have a look at the Signavatar script.

Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on November 22nd 2013, 9:19 pm

here is my forum http://thenawtypspden.canadian-forum.com/

this is the sign avatar site. I will pm you with my password so you can try it out yourself...thanks

when you get into the site for the sig rotator go to edit sigs to see the 3 that I have in there

http://signavatar.com

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on December 5th 2013, 3:19 pm

Topic moved from garbage => other problems at request of author(s)

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on December 5th 2013, 3:52 pm

thanks Seth for moving this topic back since its not solved.

getting back to this sig rotator. I would appreciate having this fixed up. all of the members would like to start using this again. with firefox and chrome we cannot see the images rotating. it has to be something in the setting why we cannot see them. I am posting a screen shot below to show you where we put the url for the sig rotator and it worked fine until the change was made. is is possible to have this changed back so we can use the rotator again? Firefox and myself have done alot of different testing and nothing has changed. so I can't see it being firefox since chrome doens't show images either. only IE shows them. I know Ange posted the url in the bbc code, but it doesn't seem to work for us. we posted Ange's code and it worked for some reason, but there has to be a glitch someplace why firefox will not show us the rotator.

thank you


LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on December 8th 2013, 1:36 am

you know I really wish I could get some help on this problem. I am so frustrated at this point its not funny. I pay for my group and to come to this where things won't work anymore.

I know one of the admins was in and it worked for him, but he failed to tell us how he did what he did.

I would certainly appreciate an answer on this matter

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by SLGray on December 8th 2013, 1:40 am

Have you tried to use another image rotator?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on December 8th 2013, 2:28 am

yes and they all do the same thing
ty

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by SLGray on December 8th 2013, 2:32 am

Have you tried turning off any JavaScripts, announcements, remove homepage message, and remove widgets?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: using signatures in posts

Post by LilaP on December 8th 2013, 3:37 am

no sure what you mean by removing them? are you asking me if I did them purposely? if you read back I explain all about this problem
ty

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: using signatures in posts

Post by SLGray on December 8th 2013, 3:41 am

Have you tried to get support from the place you got the rotator from? It could be something on their end.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: using signatures in posts

Post by Ange Tuteur on December 8th 2013, 3:57 am

Here is what could help :

1. ) Provide one of us with a test account w/the address of your forum through private message
2. ) Provide us with the EXACT image that is not working

We will only be making assumptions and running in circles without proper information.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum