The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forumotion Utilities Issue

View previous topic View next topic Go down

Solved Forumotion Utilities Issue

Post by nodexix on November 19th 2013, 7:15 pm

edit: no so horrible anymore as I've managed to replicate/copy some of the basic css from open pre-incident tabs.


edit 2: thank google for the magic of cached pages. I didn't get any sleep, but I've found snippets of my code on cached pages(what was available at least) and have reconstructed about 70% of the site. Code is horribly unoptimized so I'd still love that backup.

edit 3: the forum is visually fixed. my head hurts, but it's fixed. I'd still like to access Forum Utilities backup in case anything like this happens again though.


Original Post:

Hello. I am posting for two reasons: (1) to get my post number up to be able to formally make my help request via PM and (2) to describe my issue visibly hoping for an alternative fix.

I'll begin.

It has been years since my forum has been up and thoughout its existence I have gone through multiple emails and password combinations. That being said, I am running into trouble accessing the Forum Utilities where I may restore a backup of my forum(specifically, unsure of founder email and password combination). I can recall the past emails I have used but unfortunately cannot guess the right password combination. Now my question is, will I be able to recover access if I provide them all? Or is the system strict in the sense that even if I can prove that I am the founder of the forum but cannot procure the right founder email, I am essentially screwed? Or can I simply just pass multiple requests each with different emails I believe might be the founder email? If proof of foundership is all that is required, how does one go about providing this?

My reason for wanting the backup is that the custom CSS page was going a bit wonky while I was editing it and it accidentally erased all the existing code much to my horror. Now, I've only returned from a lengthy hiatus and thus all local copies of the Custom CSS I had no longer exist. This is especially worrying as I've only recently decided on reviving my forum. I put so much work into it over the years and frankly, if I am unable to resolve this issue I'll probably just not bother at all. This is all very disconcerting and I am doing my very best not to panic. 2am is the worst time for something like this to happen.

edit: removed screenshots and link.

Is there any way to access the CSS via existing already loaded page? (I haven't closed a pre-incident tab)
You can see I've been trying. (Chrome Developer Tools)
Hopefully something comes out of this. I'm just tired now.


Last edited by nodexix on November 20th 2013, 12:04 am; edited 6 times in total

nodexix
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forumotion Utilities Issue

Post by nodexix on November 19th 2013, 7:38 pm

Am I allowed to reply to my thread in this fashion considering the circumstance? Regardless, I'm up to 2 post count after this and I'll PM staff. However, I'll keep this thread open until the issue is resolved. The more windows of assistance, the better.

nodexix
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forumotion Utilities Issue

Post by SLGray on November 19th 2013, 7:41 pm

Exactly you should wait until someone replies or wait 24 hours between your posts.

You should be able to send a pm now.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forumotion Utilities Issue

Post by Leviosa on November 20th 2013, 9:45 am

I have received your MP Smile

The problem is solved


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum