The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problems with the buttons

View previous topic View next topic Go down

Pro Admin Problems with the buttons

Post by Caroline on November 21st 2013, 3:33 pm

Hello,

Since a few days we have problems with some of the buttons on our forum.
I changed nothing about it myselve, so hope you can help with what is going on.

1) The arrow to the right of the name does not work at all anymore


2) The buttons to vote only work when the cursor is on the very top of the button


Printscreen:





Thank you in advance,
Caroline
www.pspdreamland.actieforum.com

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Pro Admin Re: Problems with the buttons

Post by Ange Tuteur on November 21st 2013, 6:35 pm

Hello Caroline,

1. ) I believe some Invision boards have been experiencing bugs recently from what I've read on the French board. I am not sure on the status of this.

2. ) This is another bug which I have reported. For some reason the div element that contains the post number has been misplaced causing it to block buttons and make them inactive, or just a pain to click.

Here is an example of what I mean for #2:


I'll mark this for the Pro Admin since we cannot fix this directly, as it seems to be a global error across all boards.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Pro Admin Re: Problems with the buttons

Post by Caroline on November 21st 2013, 7:28 pm

Thank you very much Seth for your help and to forward this problem.

Caroline

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Pro Admin Re: Problems with the buttons

Post by Biker on November 21st 2013, 11:04 pm

I 've been experiencing the same problems, plus my emoticons are standing still.

For me the problem with the arrow to the right of the name (same as Caroline's) works, but sends the info in the top of the screen like this:


Biker
Forumember

Male Posts : 95
Reputation : 1
Language : greek

http://www.mototrail.net

Back to top Go down

Pro Admin Re: Problems with the buttons

Post by Leviosa on November 22nd 2013, 10:52 am



No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum