The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Troubles with Embedding YT Videos - allowscriptaccess="always"

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

In progress Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on November 29th 2013, 5:52 pm

First topic message reminder :

When a member embeds a YouTube video on my forum, it works, but below the video or somewhere random in the post it says this: allowscriptaccess="always" allowfullscreen="true

Why is this? Can anybody help me so it doesn't do this no more?

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down


In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on December 1st 2013, 5:23 am

@SLGray wrote:Are you posting the videos or a member?
Members have and I have. That test account was my account, the admin account.


@Ultron's Vision wrote:Faulty HTML seems to be the cause of this.

Do tell me, when cliking the YouTube button, what options do you have of entering text? I'm on a phone which does not support the editor fully, so I don't know.
But it seems like some HTML attributes being cut off by the quotes indeed.
The options that come up when I click the YouTube button are the same options that pop up on this support forum.

Man, I just don't know what could be wrong...

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by SLGray on December 1st 2013, 5:32 am

I am a little confused now. Is this occurring when you just post a video, or when you quote a post with a video in it?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on December 1st 2013, 5:52 am

In the previous posts, when we were talking about quotes, we were talking about these: "" "" and not the actual quote that you get from pressing the button on the forum.

Put those in a post along with a embedded YouTube video and that's when the error pops up. You can try it again as the test account still has the same login details.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by SLGray on December 1st 2013, 5:56 am

Please send it again to me.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on December 1st 2013, 6:10 am

Okay, yeah. Sent again.

Apologies for not being more specific about the quotes thing before.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by SLGray on December 1st 2013, 6:14 am

It is ok. I received the information.

After using a test account and trying it on my forum, there is an issue when you post a Youtube video and text that are in quote marks. It for some reason causes part of the Youtube video code to appear.

Example:

Code:
Youtube Video

Text

"Text"
"Text" is the issue. It causes allowscriptaccess="always" allowfullscreen="true to appear in the post.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on December 1st 2013, 7:49 am

Again, good stuff Gray.

I'm sure the error has to have something to do with the new editor.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by runawayhorses on December 1st 2013, 12:43 pm

Yeah you're right I tested it on my forum too and when you write something in quotes with a video, under it or above it, the error occurs with this line:

allowscriptaccess="always" allowfullscreen="true

Do you think SLG this should go to "Need a Technician"? My thoughts are it does because this is an error that only they can fix and it would seem to be effecting everybody.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on December 1st 2013, 1:12 pm

@runawayhorses wrote:Do you think SLG this should go to "Need a Technician"? My thoughts are it does because this is an error that only they can fix and it would seem to be effecting everybody.
I'm with you on that, very much agreed.

If this error has been here from the start (with the new editor), I'm surprised somebody hasn't posted about it before on here.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by SLGray on December 2nd 2013, 12:11 am

So far only us three has reported it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by runawayhorses on December 2nd 2013, 12:01 pm

Yeah and probably only us 3 ever will..lol

Makes no difference to me if it ever gets fixed, no one ever uses quotes after posting a video on my forum anyway, and probably other people as well.

Btw, whats the complaint limit before a problem is recognized?

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by SLGray on December 3rd 2013, 1:31 am

@runawayhorses wrote:Btw, whats the complaint limit before a problem is recognized?
If you mean a issue that needs tech support, the issue has to be widespread.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by runawayhorses on December 3rd 2013, 2:53 am

Well it is widespread, it has it be, but most people will never know it so consequently won't report it, meantime the problem persists. But whatever, I'm not concerned about it.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by SLGray on December 3rd 2013, 4:05 am

This issue has been report to the Pro Admin.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by Hardcore Gamer on December 3rd 2013, 12:17 pm

@runawayhorses wrote:
Makes no difference to me if it ever gets fixed, no one ever uses quotes after posting a video on my forum anyway, and probably other people as well.
My forum is based around music and it is quite active. The quotes error when posting a video/music video happens a lot of my forums, sadly.

I would like to see this get fixed as it'll only get more messy for my forum.

Hardcore Gamer
Forumember

Male Posts : 409
Reputation : 3
Language : English

Back to top Go down

In progress Re: Troubles with Embedding YT Videos - allowscriptaccess="always"

Post by AdminOnyx on December 13th 2013, 9:33 pm

There is actually something wrong with the generated youtube embed code that you get from the youtube website:

Take Note:

Code:
<iframe width="480" height="360" src="//www.youtube.com/embed/dQw4w9WgXcQ" frameborder="0" allowfullscreen></iframe>

If you look closely there is no "http:" in the source url. If you add it, it works fine.
This happened right after the update they had many months ago.
Also, if you put the link in through the button on the editor toolbar, that works too.
Personally I like to embed them, and I just add the missing code.

AdminOnyx
New Member

Female Posts : 22
Reputation : 1
Language : English
Location : USA

http://fashionvixens.forumotion.com

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum